<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Deal is… (6): PRD party discipline breaks down | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thepanamanews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?fit=690%2C460" /><link rel="icon" type="image/png" href="http://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="http://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="http://www.thepanamanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; The Deal is… (6): PRD party discipline breaks down Comments Feed" href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thepanamanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpsf_wpsf-css'  href='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.thepanamanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Panama News blog links, April 3, 2019' href='http://www.thepanamanews.com/2019/04/the-panama-news-blog-links-april-3-2019/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-37f' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0337051cb9';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thepanamanews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"94133c03df","wpRestUrl":"http:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Deal is… (6): PRD party discipline breaks down" />
<meta property="og:url" content="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/" />
<meta property="og:description" content="Minister of the Presidency Jorge González just got approved by the legislature, as few of Varela&#8217;s other appointees have been. Although Varela appointed three new directors at a time when the…" />
<meta property="article:published_time" content="2019-04-05T16:30:45+00:00" />
<meta property="article:modified_time" content="2019-04-05T16:43:46+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?fit=690%2C460" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="460" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Deal is… (6): PRD party discipline breaks down" />
<meta name="twitter:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?fit=690%2C460&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .wpb_tabs li a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-author-name a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:10px;
	font-weight:bold;
	
    }
    
    .td-post-date .entry-date {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
	.td_module_wrap .td-module-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    .td-post-template-default .td-post-header .entry-title {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-style:oblique;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .post .td_pull_quote p,
    .page .td_pull_quote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .td-post-content li {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-content h1 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:40px;
	font-weight:bold;
	
    }
    
    .td-post-content h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:32px;
	font-weight:bold;
	
    }
    
    .td-post-content h3 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	font-weight:bold;
	
    }
    
    .td-post-content h4 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content h5 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-weight:bold;
	
    }
    
    .td-post-content h6 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:12px;
	font-weight:bold;
	
    }





    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/",
                                "name": "The Deal is… (6): PRD party discipline breaks down"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11981 single-format-standard the-deal-is-6-prd-party-discipline-breaks-down global-block-template-1 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.thepanamanews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Deal is… (6): PRD party discipline breaks down</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11981" class="post-11981 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thepanamanews.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Deal is… (6): PRD party discipline breaks down</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-05T11:30:45+00:00" >April 5, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down&url=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/&amp;media=http://www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg&description=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?fit=690%2C460" data-caption=""><img width="690" height="460" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?resize=690%2C460" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?w=690 690w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?resize=300%2C200 300w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?resize=630%2C420 630w" sizes="(max-width: 690px) 100vw, 690px" alt="jb" title="IMG_3674"/></a></div>
        <h6><span style="color: #000000;"><strong><em>Minister of the Presidency Jorge González just got approved by the legislature, as few of Varela&#8217;s other appointees have been. Although Varela appointed three new directors at a time when there was one vacancy and two other directors&#8217; terms were about to expire, apparently not designating which person was to fill which spot, most probably González replaces Marco Ameglio, who resigned from the ACP board in the middle of last year to run for president. Last month the terms of Nicolás Corcione and José A. Sosa also expired. Photo by the Asamblea Nacional.</em></strong></span></h6>
<h2 style="text-align: center;"><span style="color: #000000;"><strong>Most PRD legislators ignore party leaders, approve Varela nominee for ACP board</strong></span></h2>
<h6 style="text-align: center;"><span style="color: #000000;"><strong>by Eric Jackson</strong></span></h6>
<p><span style="color: #000000;">In a way, Jorge González is the stereotypical guy for the Panama Canal Authority (ACP) board of directors. A graduate of the Tecnologico, he spent eight years managing other people&#8217;s businesses, mainly in construction and real estate. Those are the industries that dominate PanCanal policy and have for years.</span></p>
<p><span style="color: #000000;">Then González went into his own private business ventures for a decade, while in his activist life he gained stature as a Panameñista stalwart. With the onset of the Varela administration he come on as Secretary of Goals (as in measuring how well or badly the government was doing at meeting them). Then he stepped up as Vice Minister of Housing, presidential spokesman, and up to the top spot in the cabinet, Minister of the Presidency.</span></p>
<p><span style="color: #000000;">In February President Varela nominated three of his administration&#8217;s top insiders &#8212; González, Vice President and Foreign Minister Isabel de De Saint Malo and Panama&#8217;s ambassador to the United States Emanuel González-Revilla &#8212; to fill three spots on the ACP board, one to fill a vacancy and two to replace directors whose terms were set to expire in March.</span></p>
<p><span style="color: #000000;">Through the rest of February and all of March the legislature&#8217;s Credentials Committee that hears such things sat on these appointments &#8212; as they have with most of Varela&#8217;s other appointments this year. (The exceptions so far have been the ratifications of Olmedo Arrocha and Abel Zamorano as Supreme Court magistrates.) Credentials Committee president Sergio Gálvez (Cambio Democratico or CD &#8211; El Chorrillo) said all along that he would not go out of his way block Varela appointees but that if an appointee had no consensus in support he wouldn&#8217;t bring up the nomination for committee consideration.</span></p>
<p><span style="color: #000000;">On March 21 the national executive committee of the Democratic Revolutionary Party (PRD) passed a resolution calling on the party&#8217;s 26 legislators to vote against all Varela appointees. On the campaign trail, you mostly hear from CD about what a tyrant Juan Carlos Varela is for jailing his predecessor Ricardo Martinelli. When the PRD is attacked by CD presidential hopeful Rómulo Roux and his colleagues it&#8217;s generally cast in terms of how they are Varela&#8217;s puppets.</span></p>
<p><span style="color: #000000;">So as March became April Gálvez said that there was a consensus for the committee to take up the González appointment. Despite the pleadings of PRD secretary-general Pedro Miguel González for his party&#8217;s members to reject the appointment, in the committee on March 3 one PRD member supported Varela&#8217;s man, one abstained and only one voted against. The next day, with a bunch of deputies absent or abstaining, all voting CD deputies joined with the Panameñistas and a few PRD deputies to easily ratify Jorge González for a spot on the ACP board. Only six members of the PRD&#8217;s 26- strong caucus voted to reject the appointment.</span></p>
<p><span style="color: #000000;">The minister says that he will join the board at earliest opportunity and also stay on as Minister of the Presidency through the end of Varela&#8217;s term (June 30). There have been constitutional issues raised about whether a minister other than Minister of Canal Affairs may serve on the ACP board. If there is such a ban it&#8217;s implied rather than forthrightly stated. The debate featured some even more dubious constitutional claims, with PRD leader Pedro Miguel González insisting the ACP autonomy means that a president can&#8217;t pack its board with political appointees and Panameñista deputy and mayoral candidate Adolfo &#8220;Beby&#8221; Valderrama asserting that the legislature has a constitutional duty to approve the president&#8217;s nominees.</span></p>
<p><span style="color: #000000;">What might it all say about the state of Panamanian politics? First, all the no-shows and absences just a month away from an election are common enough, with candidates out seeking votes. But only 50 of the 71 deputies are running again and it does appear that many of the rest have given up hope in the face of a large and growing citizen movement to vote out all incumbents.</span></p>
<p><span style="color: #000000;">There may be other explanations, which the public has not heard. The construction and real estate industries&#8217; money and power cuts across party lines. There is the old maxim that if you are going to oppose a politician you need to defeat that person, or be at risk for some payback down the road &#8212; so better not vote against the inevitable. Perhaps most of the PRD deputies just like Jorge González. Perhaps he holds some levers of influence about which anyone who knows would rather not say.</span></p>
<p><span style="color: #000000;">Bottom line reality to take away, however, is whichever polls you might believe the PRD&#8217;s Nito Cortizo is the presidential front runner, but his party&#8217;s discipline has just crumbled.</span></p>


&nbsp;
<p style="text-align: center;"><span style="color: #000000;"><em><strong>These links are interactive &#8212; click on the boxes</strong></em></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noopener noreferrer"><img data-attachment-id="11758" data-permalink="http://www.thepanamanews.com/nextpaypal/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=550%2C270" data-orig-size="550,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NextPayPal" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=300%2C147" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=550%2C270" width="550" height="270" class="aligncenter size-full wp-image-11758" alt="npp" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=550%2C270" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?w=550 550w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=300%2C147 300w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=324%2C160 324w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=533%2C261 533w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.democratsabroad.org/join" target="_blank" rel="noopener noreferrer"><img data-attachment-id="4492" data-permalink="http://www.thepanamanews.com/2016/11/scenes-from-antons-parade/dscf1546/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4250WM&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1325378433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf1546" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510" width="599" height="167" class="aligncenter size-full wp-image-4492" alt="vote final" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Join-DA-2.jpg?resize=599%2C167" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><img data-attachment-id="8922" data-permalink="http://www.thepanamanews.com/2018/05/wappin-blue-and-maybe-getting-better/non-paypal3/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350" data-orig-size="560,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Non-PayPal3" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=300%2C188" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350" width="420" height="263" class="a lignnone size-full wp-image-8922 aligncenter" alt="$$" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/Non-PayPal.png?resize=420%2C263" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener noreferrer"><img width="440" height="220" class="aligncenter size-full wp-image-1263" alt="FB_2" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/04/FB_button_2.jpg?resize=440%2C220" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://twitter.com/ThePanamaNews" target="_blank" rel="noopener noreferrer"><img data-attachment-id="1263" data-permalink="http://www.thepanamanews.com/2015/11/bernal-the-selection-of-magistrates/fb2/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" data-orig-size="680,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB2" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=300%2C44" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" width="500" height="48" class="aligncenter size-full wp-image-1263" alt="Tweet" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/12/Tweet-e1448968315342.jpg?resize=500%2C48" data-recalc-dims="1"></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11981" class="share-twitter sd-button share-icon no-text" href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11981" class="share-facebook sd-button share-icon no-text" href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11981" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down&url=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/&amp;media=http://www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg&description=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Deal+is%E2%80%A6+%286%29%3A+PRD+party+discipline+breaks+down%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/" data-text="The Deal is… (6): PRD party discipline breaks down" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thepanamanews.com/2019/04/the-panama-news-blog-links-april-3-2019/">The Panama News blog links, April 3, 2019</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2019-04-05T11:30:45+00:00"><meta itemprop="dateModified" content="2019-04-05T11:43:46-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="The Deal is… (6): PRD party discipline breaks down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/IMG_3674-1.jpg?fit=690%2C460"><meta itemprop="width" content="690"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ca79b04554ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ca79b04554ca" ><script>var block_td_uid_3_5ca79b04554ca = new tdBlock();
block_td_uid_3_5ca79b04554ca.id = "td_uid_3_5ca79b04554ca";
block_td_uid_3_5ca79b04554ca.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ca79b04554ca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ca79b04554ca_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11981,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5ca79b04554ca.td_column_number = "3";
block_td_uid_3_5ca79b04554ca.block_type = "td_block_related_posts";
block_td_uid_3_5ca79b04554ca.post_count = "3";
block_td_uid_3_5ca79b04554ca.found_posts = "548";
block_td_uid_3_5ca79b04554ca.header_color = "";
block_td_uid_3_5ca79b04554ca.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ca79b04554ca.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_3_5ca79b04554ca);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ca79b0459cda" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ca79b04554ca" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ca79b0459d1f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ca79b04554ca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ca79b04554ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/04/the-deal-is-5-next-legislator-from-chame-san-carlos/" rel="bookmark" title="The Deal is… (5): Next legislator from Chame / San Carlos?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Arauz.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Arauz.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Arauz.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Arauz.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Arauz.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Araúz" title="The Deal is… (5): Next legislator from Chame / San Carlos?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/04/the-deal-is-5-next-legislator-from-chame-san-carlos/" rel="bookmark" title="The Deal is… (5): Next legislator from Chame / San Carlos?">The Deal is… (5): Next legislator from Chame / San Carlos?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/03/the-deal-is-4-smash-and-grab-season-ends-soon-plans-are-short-term/" rel="bookmark" title="The Deal Is… (4): Smash and grab season ends soon, plans are short-term"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8512.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8512.jpg?resize=100%2C70 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8512.jpg?resize=218%2C150 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8512.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8512.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="water" title="The Deal Is… (4): Smash and grab season ends soon, plans are short-term"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/03/the-deal-is-4-smash-and-grab-season-ends-soon-plans-are-short-term/" rel="bookmark" title="The Deal Is… (4): Smash and grab season ends soon, plans are short-term">The Deal Is… (4): Smash and grab season ends soon, plans are short-term</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/03/what-democrats-are-saying-21/" rel="bookmark" title="What Democrats are saying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/AOC.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/AOC.jpg?resize=100%2C70 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/AOC.jpg?resize=218%2C150 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/AOC.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/AOC.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="aoc" title="What Democrats are saying"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/03/what-democrats-are-saying-21/" rel="bookmark" title="What Democrats are saying">What Democrats are saying</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ca79b04554ca" data-td_block_id="td_uid_3_5ca79b04554ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ca79b04554ca" data-td_block_id="td_uid_3_5ca79b04554ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="http://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.thepanamanews.com/2019/04/the-deal-is-6-prd-party-discipline-breaks-down/">The Deal is… (6): PRD party discipline breaks down</a>
											<span class="post-date">April 5, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/04/the-panama-news-blog-links-april-3-2019/">The Panama News blog links, April 3, 2019</a>
											<span class="post-date">April 4, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/04/the-deal-is-5-next-legislator-from-chame-san-carlos/">The Deal is… (5): Next legislator from Chame / San Carlos?</a>
											<span class="post-date">April 2, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/04/los-fosiles-de-percebes-de-ballena/">Los fósiles de percebes de ballena</a>
											<span class="post-date">April 2, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/04/editorials-gangster-hits-in-panamanian-politics-and-us-political-deflation/">Editorials: Gangster hits in Panamanian politics; and US political deflation</a>
											<span class="post-date">April 1, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/03/art-in-the-park-13-wendy-reamans-takes-from-penonome/">Art in the Park 13: Wendy Reaman&#8217;s takes from Penonome</a>
											<span class="post-date">March 31, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/03/beluche-el-gobierno-que-desea-la-oligarquia/">Beluche, El gobierno que desea la oligarquía</a>
											<span class="post-date">March 31, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/03/the-deal-is-4-smash-and-grab-season-ends-soon-plans-are-short-term/">The Deal Is… (4): Smash and grab season ends soon, plans are short-term</a>
											<span class="post-date">March 29, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/03/wappin-jah-tribunal-hon-judge-1000-years-presiding-find-this-playlist/">¿Wappin? Jah Tribunal, Hon. Judge 1000 Years presiding, find this playlist&#8230;</a>
											<span class="post-date">March 29, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/03/jackson-bendib-talking-points-around-an-obstructed-view/">Jackson &#038; Bendib, Talking points around an obstructed view</a>
											<span class="post-date">March 27, 2019</span>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
				<li><a href='http://www.thepanamanews.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='http://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='http://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='http://www.thepanamanews.com/1918/09/'>September 1918</a></li>
	<li><a href='http://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='http://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='http://www.thepanamanews.com/1520/01/'>January 1520</a></li>
		</ul>
			</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-19"><a href="http://www.thepanamanews.com/category/bilingual-bilingue/" >Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.thepanamanews.com/category/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.thepanamanews.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.thepanamanews.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.thepanamanews.com/category/espanol/" >Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.thepanamanews.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.thepanamanews.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.thepanamanews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.thepanamanews.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.thepanamanews.com/category/redeemed-archives/" >Redeemed archives</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thepanamanews.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.thepanamanews.com/category/what-they-say/" >What they say</a>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5ca79b0476163_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ca79b0476163" ><script>var block_td_uid_7_5ca79b0476163 = new tdBlock();
block_td_uid_7_5ca79b0476163.id = "td_uid_7_5ca79b0476163";
block_td_uid_7_5ca79b0476163.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ca79b0476163_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ca79b0476163_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ca79b0476163.td_column_number = "1";
block_td_uid_7_5ca79b0476163.block_type = "td_block_7";
block_td_uid_7_5ca79b0476163.post_count = "3";
block_td_uid_7_5ca79b0476163.found_posts = "140";
block_td_uid_7_5ca79b0476163.header_color = "";
block_td_uid_7_5ca79b0476163.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ca79b0476163.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_7_5ca79b0476163);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5ca79b0476163 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/03/who-move-toward-world-human-genetic-engineering-rules/" rel="bookmark" title="WHO moves toward world human genetic engineering rules"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/human_dna_688px.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/human_dna_688px.jpg?resize=100%2C70 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/human_dna_688px.jpg?resize=218%2C150 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/human_dna_688px.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="adn" title="WHO moves toward world human genetic engineering rules"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/03/who-move-toward-world-human-genetic-engineering-rules/" rel="bookmark" title="WHO moves toward world human genetic engineering rules">WHO moves toward world human genetic engineering rules</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T15:26:29+00:00" >March 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/03/true-grit-and-glare-stress-smoke-and-heat/" rel="bookmark" title="True grit &#8212; and glare, stress, smoke and heat"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8653.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8653.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8653.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/DSCF8653.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="glare" title="True grit &#8212; and glare, stress, smoke and heat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/03/true-grit-and-glare-stress-smoke-and-heat/" rel="bookmark" title="True grit &#8212; and glare, stress, smoke and heat">True grit &#8212; and glare, stress, smoke and heat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T12:21:06+00:00" >March 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/01/cross-at-the-beach-on-the-border/" rel="bookmark" title="Cross, At the beach on the border"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?w=690 690w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?resize=300%2C209 300w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/01/Border-1a.jpg?resize=604%2C420 604w" sizes="(max-width: 100px) 100vw, 100px" alt="boder 1a" title="Cross, At the beach on the border"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/01/cross-at-the-beach-on-the-border/" rel="bookmark" title="Cross, At the beach on the border">Cross, At the beach on the border</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-13T21:18:25+00:00" >January 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5ca79b0481ce0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ca79b0481ce0" ><script>var block_td_uid_8_5ca79b0481ce0 = new tdBlock();
block_td_uid_8_5ca79b0481ce0.id = "td_uid_8_5ca79b0481ce0";
block_td_uid_8_5ca79b0481ce0.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ca79b0481ce0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ca79b0481ce0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ca79b0481ce0.td_column_number = "1";
block_td_uid_8_5ca79b0481ce0.block_type = "td_block_7";
block_td_uid_8_5ca79b0481ce0.post_count = "3";
block_td_uid_8_5ca79b0481ce0.found_posts = "836";
block_td_uid_8_5ca79b0481ce0.header_color = "";
block_td_uid_8_5ca79b0481ce0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ca79b0481ce0.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_8_5ca79b0481ce0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5ca79b0481ce0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5ca79b048a3c1_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ca79b048a3c1" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">765</span></a></li><li><a href="http://www.thepanamanews.com/category/news/">News<span class="td-cat-no">549</span></a></li><li><a href="http://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">360</span></a></li><li><a href="http://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">279</span></a></li><li><a href="http://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">265</span></a></li><li><a href="http://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">262</span></a></li><li><a href="http://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">204</span></a></li><li><a href="http://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">170</span></a></li><li><a href="http://www.thepanamanews.com/category/blogs/">Blogs<span class="td-cat-no">113</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thepanamanews.com/"><img class="td-retina-data" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ca79b048de71
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepanamanews.com\/2019\/04\/the-deal-is-6-prd-party-discipline-breaks-down\/":11981};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php","nonce":"3c4f3dbc15","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thepanamanews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thepanamanews.com%2F2019%2F04%2Fthe-deal-is-6-prd-party-discipline-breaks-down%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'101208537',post:'11981',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '11981' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca79b048efc8"></textarea>
						<div id="td_live_css_uid_1_5ca79b048efc8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca79b048efc8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca79b048efc8");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>