<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What Democrats are saying | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thepanamanews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg?fit=1280%2C720" /><link rel="icon" type="image/png" href="http://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="http://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="http://www.thepanamanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; What Democrats are saying Comments Feed" href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thepanamanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.thepanamanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='¿Wappin? Dare we look? / ¿Nos atrevemos a mirar?' href='http://www.thepanamanews.com/2020/01/wappin-dare-we-look-nos-atrevemos-a-mirar/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-42q' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"bae9fb7e4e","wpRestUrl":"http:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Democrats are saying" />
<meta property="og:url" content="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" />
<meta property="og:description" content="Dem voices   &nbsp; Contact us by email at fund4thepanamanews@gmail.com &nbsp; These links are interactive &#8212; click on the boxes &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
<meta property="article:published_time" content="2020-01-03T23:08:16+00:00" />
<meta property="article:modified_time" content="2020-01-03T23:08:18+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What Democrats are saying" />
<meta name="twitter:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/",
                                "name": "What Democrats are saying"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-15526 single-format-video what-democrats-are-saying-35 global-block-template-1 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.thepanamanews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What Democrats are saying</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-15526" class="post-15526 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-what-they-say post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thepanamanews.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.thepanamanews.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="http://www.thepanamanews.com/category/what-they-say/">What they say</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What Democrats are saying</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T18:08:16+00:00" >January 3, 2020</time></span>                    <div class="td-post-comments"><a href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+Democrats+are+saying&url=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/&amp;media=http://www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg&description=What+Democrats+are+saying" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+Democrats+are+saying%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/Ahv4nYd6fLI?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <h1 style="text-align: center;"><strong><span style="color: #000000;">Dem voices</span></strong></h1>
<p> </p>


<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="15527" data-permalink="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/biden-2/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?fit=584%2C453" data-orig-size="584,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578052645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Biden" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?fit=300%2C233" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?fit=584%2C453" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?w=696" alt="Biden" class="wp-image-15527" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?w=584 584w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?resize=300%2C233 300w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Biden.jpg?resize=541%2C420 541w" sizes="(max-width: 584px) 100vw, 584px" data-recalc-dims="1" /><figcaption><br></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="15528" data-permalink="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/warren/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?fit=580%2C207" data-orig-size="580,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578053126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warren" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?fit=300%2C107" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?fit=580%2C207" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?w=696" alt="liz" class="wp-image-15528" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?w=580 580w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Warren.jpg?resize=300%2C107 300w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /><figcaption><br></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="15529" data-permalink="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/buttigieg-2/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?fit=581%2C688" data-orig-size="581,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578052995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buttigieg" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?fit=253%2C300" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?fit=581%2C688" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?w=696" alt="pete" class="wp-image-15529" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?w=581 581w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?resize=253%2C300 253w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Buttigieg.jpg?resize=355%2C420 355w" sizes="(max-width: 581px) 100vw, 581px" data-recalc-dims="1" /><figcaption><br></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="15530" data-permalink="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/yang/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?fit=566%2C157" data-orig-size="566,157" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578052806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yang" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?fit=300%2C83" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?fit=566%2C157" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?w=696" alt="yang" class="wp-image-15530" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?w=566 566w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Yang.jpg?resize=300%2C83 300w" sizes="(max-width: 566px) 100vw, 566px" data-recalc-dims="1" /><figcaption><br></figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="15531" data-permalink="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/amy/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?fit=587%2C392" data-orig-size="587,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578074517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amy" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?fit=587%2C392" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?w=696" alt="Amy" class="wp-image-15531" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?w=587 587w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/Amy.jpg?resize=300%2C200 300w" sizes="(max-width: 587px) 100vw, 587px" data-recalc-dims="1" /><figcaption><br></figcaption></figure></div>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We need to get out of Iraq and Syria now. That is the only way that we&#39;re going to prevent ourselves from being dragged into this quagmire, deeper and deeper into a war with Iran. <a href="https://twitter.com/hashtag/WWIII?src=hash&amp;ref_src=twsrc%5Etfw">#WWIII</a> <a href="https://twitter.com/hashtag/TrumpsWar?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpsWar</a> <a href="https://twitter.com/hashtag/StandWithTulsi?src=hash&amp;ref_src=twsrc%5Etfw">#StandWithTulsi</a> <a href="https://t.co/nb8mLfiywq">pic.twitter.com/nb8mLfiywq</a></p>&mdash; Tulsi Gabbard 🌺 (@TulsiGabbard) <a href="https://twitter.com/TulsiGabbard/status/1213168223127949313?ref_src=twsrc%5Etfw">January 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



&nbsp;
<p style="text-align: center;"><span style="color: #000000;"><strong>Contact us by email at <a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;">fund4thepanamanews@gmail.com</span></a></strong></span></p>
&nbsp;
<p style="text-align: center;"><span style="color: #000000;"><em><strong>These links are interactive &#8212; click on the boxes</strong></em></span></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.democratsabroad.org/join" target="_blank" rel="noopener noreferrer"><img width="600" height="492" class="aligncenter size-full wp-image-14010" alt="jury" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/11/DA-primary-1.jpg?resize=600%2C492" data-recalc-dims="1"></a></p>
&nbsp;
<p style="textualista: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noopener noreferrer"><img width="540" height="200" class="aligncenter size-full wp-image-12001" alt="donate" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/NewPP.jpg?resize=540%2C200" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><img width="540" height="163" class="aligncenter size-full wp-image-12002" alt="NNPP" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/New_non-PayPal.jpg?resize=540%2C163" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener noreferrer"><img width="440" height="220" class="aligncenter size-full wp-image-1263" alt="FB_2" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/04/FB_button_2.jpg?resize=440%2C220" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://twitter.com/ThePanamaNews" target="_blank" rel="noopener noreferrer"><img data-attachment-id="1263" data-permalink="http://www.thepanamanews.com/2015/11/bernal-the-selection-of-magistrates/fb2/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" data-orig-size="680,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB2" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=300%2C44" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" width="500" height="48" class="aligncenter size-full wp-image-1263" alt="Tweet" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/12/Tweet-e1448968315342.jpg?resize=500%2C48" data-recalc-dims="1"></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15526" class="share-twitter sd-button share-icon no-text" href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15526" class="share-facebook sd-button share-icon no-text" href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+Democrats+are+saying&url=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/&amp;media=http://www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg&description=What+Democrats+are+saying" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+Democrats+are+saying%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" data-text="What Democrats are saying" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thepanamanews.com/2020/01/wappin-dare-we-look-nos-atrevemos-a-mirar/">¿Wappin? Dare we look? / ¿Nos atrevemos a mirar?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2020-01-03T18:08:16+00:00"><meta itemprop="dateModified" content="2020-01-03T18:08:18-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="What Democrats are saying"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/maxresdefault.jpg?fit=1280%2C720"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e0fcdc9af044_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e0fcdc9af044" ><script>var block_td_uid_3_5e0fcdc9af044 = new tdBlock();
block_td_uid_3_5e0fcdc9af044.id = "td_uid_3_5e0fcdc9af044";
block_td_uid_3_5e0fcdc9af044.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e0fcdc9af044_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e0fcdc9af044_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15526,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5e0fcdc9af044.td_column_number = "3";
block_td_uid_3_5e0fcdc9af044.block_type = "td_block_related_posts";
block_td_uid_3_5e0fcdc9af044.post_count = "3";
block_td_uid_3_5e0fcdc9af044.found_posts = "1337";
block_td_uid_3_5e0fcdc9af044.header_color = "";
block_td_uid_3_5e0fcdc9af044.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e0fcdc9af044.max_num_pages = "446";
tdBlocksArray.push(block_td_uid_3_5e0fcdc9af044);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e0fcdc9b8369" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e0fcdc9af044" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e0fcdc9b8370" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e0fcdc9af044" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e0fcdc9af044 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2020/01/nito-cortizo-informe-a-la-nacion-video-report-to-the-nation-text/" rel="bookmark" title="Nito Cortizo, Informe a la nación (video) / Report to the nation (text)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/sddefault.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/sddefault.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/sddefault.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/sddefault.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nito Cortizo, Informe a la nación (video) / Report to the nation (text)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2020/01/nito-cortizo-informe-a-la-nacion-video-report-to-the-nation-text/" rel="bookmark" title="Nito Cortizo, Informe a la nación (video) / Report to the nation (text)">Nito Cortizo, Informe a la nación (video) / Report to the nation (text)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2020/01/sanders-they-have-their-donor-bases-and-then-there-are-us/" rel="bookmark" title="Sanders, They have their donor bases &#8212; and then there are US"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/BernCash.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/BernCash.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/BernCash.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/BernCash.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/01/BernCash.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="bern cash" title="Sanders, They have their donor bases &#8212; and then there are US"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2020/01/sanders-they-have-their-donor-bases-and-then-there-are-us/" rel="bookmark" title="Sanders, They have their donor bases &#8212; and then there are US">Sanders, They have their donor bases &#8212; and then there are US</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-4-a-quarter-century-of-avoiding-their-traps/" rel="bookmark" title="A birthday note (4): A quarter century of avoiding their traps"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=100%2C70 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=218%2C150 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="uh huh" title="A birthday note (4): A quarter century of avoiding their traps"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-4-a-quarter-century-of-avoiding-their-traps/" rel="bookmark" title="A birthday note (4): A quarter century of avoiding their traps">A birthday note (4): A quarter century of avoiding their traps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e0fcdc9af044" data-td_block_id="td_uid_3_5e0fcdc9af044"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e0fcdc9af044" data-td_block_id="td_uid_3_5e0fcdc9af044"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="http://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.thepanamanews.com/2020/01/what-democrats-are-saying-35/" aria-current="page">What Democrats are saying</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2020/01/wappin-dare-we-look-nos-atrevemos-a-mirar/">¿Wappin? Dare we look? / ¿Nos atrevemos a mirar?</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2020/01/la-diversa-gente-de-no-el-pnud-no-rescatara-las-reformas-empresariales/">La diversa gente de NO: el PNUD no rescatará las reformas empresariales</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2020/01/nito-cortizo-informe-a-la-nacion-video-report-to-the-nation-text/">Nito Cortizo, Informe a la nación (video) / Report to the nation (text)</a>
											<span class="post-date">January 2, 2020</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2020/01/sanders-they-have-their-donor-bases-and-then-there-are-us/">Sanders, They have their donor bases &#8212; and then there are US</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/12/a-birthday-note-4-a-quarter-century-of-avoiding-their-traps/">A birthday note (4): A quarter century of avoiding their traps</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/12/a-birthday-note-3-spanish-and-english/">A birthday note (3): Spanish and English</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/12/a-birthday-note-2-national-defense-and-the-emerging-main-economic-story/">A birthday note (2): National defense and the emerging main economic story</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/12/a-birthday-note-1-crime-stories/">A birthday note (1): Crime stories</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2019/12/beluche-el-silencio-de-los-vencidos-ya-paso/">Beluche, El silencio de los vencidos ya pasó</a>
											<span class="post-date">December 29, 2019</span>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
				<li><a href='http://www.thepanamanews.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.thepanamanews.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.thepanamanews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='http://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.thepanamanews.com/1989/12/'>December 1989</a></li>
	<li><a href='http://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='http://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='http://www.thepanamanews.com/1918/09/'>September 1918</a></li>
	<li><a href='http://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='http://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='http://www.thepanamanews.com/1520/01/'>January 1520</a></li>
		</ul>
			</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-19"><a href="http://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.thepanamanews.com/category/blogs/">Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.thepanamanews.com/category/culture/">Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-33"><a href="http://www.thepanamanews.com/category/culture/cultura/">Cultura</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.thepanamanews.com/category/culture/dj-ejs-friday-playlist/">DJ EJ&#039;s Friday playlist</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.thepanamanews.com/category/economy/">Economy</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="http://www.thepanamanews.com/category/economy/economia/">Economía</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.thepanamanews.com/category/espanol/">Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.thepanamanews.com/category/lifestyle/">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-32"><a href="http://www.thepanamanews.com/category/lifestyle/food/">Food</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.thepanamanews.com/category/lifestyle/historia/">Historia</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.thepanamanews.com/category/lifestyle/history/">History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.thepanamanews.com/category/nature/">Nature</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://www.thepanamanews.com/category/nature/health/">Health</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.thepanamanews.com/category/nature/natura/">Natura</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.thepanamanews.com/category/nature/salud/">Salud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.thepanamanews.com/category/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://www.thepanamanews.com/category/news/noticias/">Noticias</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.thepanamanews.com/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="http://www.thepanamanews.com/category/opinion/asking-a-question/">Asking a question</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.thepanamanews.com/category/opinion/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.thepanamanews.com/category/opinion/opiniones/">Opiniones</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.thepanamanews.com/category/redeemed-archives/">Redeemed archives</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.thepanamanews.com/category/technology/">Technology</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="http://www.thepanamanews.com/category/technology/tecnologia/">Tecnología</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thepanamanews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.thepanamanews.com/category/what-they-say/">What they say</a>
<ul class='children'>
	<li class="cat-item cat-item-37"><a href="http://www.thepanamanews.com/category/what-they-say/que-dicen/">Que dicen</a>
</li>
</ul>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5e0fcdc9c71fd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5e0fcdc9c71fd" ><script>var block_td_uid_7_5e0fcdc9c71fd = new tdBlock();
block_td_uid_7_5e0fcdc9c71fd.id = "td_uid_7_5e0fcdc9c71fd";
block_td_uid_7_5e0fcdc9c71fd.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5e0fcdc9c71fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e0fcdc9c71fd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e0fcdc9c71fd.td_column_number = "1";
block_td_uid_7_5e0fcdc9c71fd.block_type = "td_block_7";
block_td_uid_7_5e0fcdc9c71fd.post_count = "3";
block_td_uid_7_5e0fcdc9c71fd.found_posts = "225";
block_td_uid_7_5e0fcdc9c71fd.header_color = "";
block_td_uid_7_5e0fcdc9c71fd.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e0fcdc9c71fd.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_7_5e0fcdc9c71fd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5e0fcdc9c71fd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-4-a-quarter-century-of-avoiding-their-traps/" rel="bookmark" title="A birthday note (4): A quarter century of avoiding their traps"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=100%2C70 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?resize=218%2C150 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/fraud-3229757_960_720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="uh huh" title="A birthday note (4): A quarter century of avoiding their traps"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-4-a-quarter-century-of-avoiding-their-traps/" rel="bookmark" title="A birthday note (4): A quarter century of avoiding their traps">A birthday note (4): A quarter century of avoiding their traps</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T00:51:34+00:00" >December 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-3-spanish-and-english/" rel="bookmark" title="A birthday note (3): Spanish and English"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/Conditions.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/Conditions.jpg?resize=100%2C70 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/Conditions.jpg?resize=218%2C150 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/Conditions.jpg?resize=690%2C486 690w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/Conditions.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="conditions" title="A birthday note (3): Spanish and English"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-3-spanish-and-english/" rel="bookmark" title="A birthday note (3): Spanish and English">A birthday note (3): Spanish and English</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T20:46:59+00:00" >December 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-2-national-defense-and-the-emerging-main-economic-story/" rel="bookmark" title="A birthday note (2): National defense and the emerging main economic story"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/National-Defense.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/National-Defense.jpg?resize=100%2C70 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/National-Defense.jpg?resize=218%2C150 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/12/National-Defense.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A birthday note (2): National defense and the emerging main economic story"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2019/12/a-birthday-note-2-national-defense-and-the-emerging-main-economic-story/" rel="bookmark" title="A birthday note (2): National defense and the emerging main economic story">A birthday note (2): National defense and the emerging main economic...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T12:58:21+00:00" >December 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5e0fcdc9cc274_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e0fcdc9cc274" ><script>var block_td_uid_8_5e0fcdc9cc274 = new tdBlock();
block_td_uid_8_5e0fcdc9cc274.id = "td_uid_8_5e0fcdc9cc274";
block_td_uid_8_5e0fcdc9cc274.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e0fcdc9cc274_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e0fcdc9cc274_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e0fcdc9cc274.td_column_number = "1";
block_td_uid_8_5e0fcdc9cc274.block_type = "td_block_7";
block_td_uid_8_5e0fcdc9cc274.post_count = "3";
block_td_uid_8_5e0fcdc9cc274.found_posts = "1250";
block_td_uid_8_5e0fcdc9cc274.header_color = "";
block_td_uid_8_5e0fcdc9cc274.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e0fcdc9cc274.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_8_5e0fcdc9cc274);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5e0fcdc9cc274 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5e0fcdc9d7060_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e0fcdc9d7060" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">914</span></a></li><li><a href="http://www.thepanamanews.com/category/news/">News<span class="td-cat-no">684</span></a></li><li><a href="http://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">405</span></a></li><li><a href="http://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">352</span></a></li><li><a href="http://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">352</span></a></li><li><a href="http://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">294</span></a></li><li><a href="http://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">243</span></a></li><li><a href="http://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">209</span></a></li><li><a href="http://www.thepanamanews.com/category/blogs/">Blogs<span class="td-cat-no">127</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thepanamanews.com/"><img class="td-retina-data" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5e0fcdc9d7fee
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepanamanews.com\/2020\/01\/what-democrats-are-saying-35\/":15526};
	</script>
				<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php","nonce":"5056199443","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thepanamanews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thepanamanews.com%2F2020%2F01%2Fwhat-democrats-are-saying-35%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'101208537',post:'15526',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '15526' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e0fcdc9d8546"></textarea>
						<div id="td_live_css_uid_1_5e0fcdc9d8546" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e0fcdc9d8546');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e0fcdc9d8546");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>