<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Editorials: Dangerous rumors; and Everyone is not your friend | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thepanamanews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="http://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="http://www.thepanamanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Editorials: Dangerous rumors; and Everyone is not your friend Comments Feed" href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpsf_wpsf-css'  href='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.thepanamanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Martinelli trial to resume amidst plea bargain rumors' href='http://www.thepanamanews.com/2018/07/martinelli-trial-to-resume-amidst-plea-bargain-rumors/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-2su' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '20b0b0ba3c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thepanamanews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"020eceb501","wpRestUrl":"http:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorials: Dangerous rumors; and Everyone is not your friend" />
<meta property="og:url" content="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/" />
<meta property="og:description" content="Hateful rumors can kill Did some gringo pull a gun on the mayor of Boquete, or attempt to do so? That not well documented allegation went out on Facebook, followed by a stream of commentary about h…" />
<meta property="article:published_time" content="2018-07-24T20:36:09+00:00" />
<meta property="article:modified_time" content="2018-07-24T20:40:36+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="http://www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="435" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Editorials: Dangerous rumors; and Everyone is not your friend" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .wpb_tabs li a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-author-name a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:10px;
	font-weight:bold;
	
    }
    
    .td-post-date .entry-date {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
	.td_module_wrap .td-module-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    .td-post-template-default .td-post-header .entry-title {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-style:oblique;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .post .td_pull_quote p,
    .page .td_pull_quote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .td-post-content li {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-content h1 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:40px;
	font-weight:bold;
	
    }
    
    .td-post-content h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:32px;
	font-weight:bold;
	
    }
    
    .td-post-content h3 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	font-weight:bold;
	
    }
    
    .td-post-content h4 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content h5 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-weight:bold;
	
    }
    
    .td-post-content h6 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:12px;
	font-weight:bold;
	
    }





    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/",
                                "name": "Editorials: Dangerous rumors; and Everyone is not your friend"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9454 single-format-standard editorials-dangerous-rumors-and-everyone-is-not-your-friend global-block-template-1 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="http://www.thepanamanews.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Editorials: Dangerous rumors; and Everyone is not your friend</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9454" class="post-9454 post type-post status-publish format-standard hentry category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thepanamanews.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Editorials: Dangerous rumors; and Everyone is not your friend</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T15:36:09+00:00" >July 24, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend&url=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/&amp;media=&description=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <figure id="attachment_9455" style="width: 680px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg"><img data-attachment-id="9455" data-permalink="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/what/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?fit=680%2C435" data-orig-size="680,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532434326&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WHAT" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?fit=300%2C192" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?fit=680%2C435" class="size-full wp-image-9455" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?resize=680%2C435" alt="lynch tales" width="680" height="435" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?w=680 680w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?resize=300%2C192 300w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/WHAT.jpg?resize=657%2C420 657w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #000000;"><strong>If you try to play this you will notice it is not an actual video. It is taken from a video in an inflammatory Facebook post, which video did not actually support the accusation.</strong></span></figcaption></figure>
<h1 style="text-align: center;"><strong><span style="color: #000000;">Hateful rumors can kill</span></strong></h1>
<p><span style="color: #000000;">Did some gringo pull a gun on the mayor of Boquete, or attempt to do so? That not well documented allegation went out on Facebook, followed by a stream of commentary about how horrible foreigners are, and more than 12,000 people saw it there. The mayor&#8217;s office has not responded to questions from The Panama News about it.</span></p>
<p><span style="color: #000000;">A rumor that is a whole cloth lie can be as deadly as a discomforting truth. It has been that way down through history. Pogroms against the Jews in old Russia, lynchings of black people in the old US South, attacks on Americans accused of child snatching more recently in Guatemala, deadly religious riots in India &#8212; the allegation need not be true to start such things.</span></p>
<p><span style="color: #000000;">We need to be careful here in Panama. There are folks seeking political advantage by accusing foreigners. There are folks who are suffering who are receptive to claims about who is to blame.</span></p>
<p><span style="color: #000000;">When ugly rumors against foreigners spread, Panamanian authorities and the embassies of the countries whose citizens are involved should respond with the truth of the matter in question and calls for peace and order. The mass communications media should also assist in such peacekeeping roles.</span></p>
<p>&nbsp;</p>
<figure id="attachment_9457" style="width: 680px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg"><img data-attachment-id="9457" data-permalink="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/capture-af/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?fit=680%2C482" data-orig-size="680,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;dan jackson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532445706&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture AF" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?fit=300%2C213" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?fit=680%2C482" class="size-full wp-image-9457" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?resize=680%2C482" alt="AF" width="680" height="482" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?w=680 680w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?resize=300%2C213 300w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/Capture-AF.jpg?resize=593%2C420 593w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><span style="color: #000000;"><strong>BUY NOW! Everyone you know is buying! Would your fellow expat lie to you?</strong></span><br /> <br /><span style="color: #000000;"><strong>Consider something else. You may be the innocent victim. But someone unlike you might look from the outside in and consider you a hustler just like the con artist who stole from you, just based on your membership in the same group.</strong></span></figcaption></figure>
<h1 style="text-align: center;"><strong><span style="color: #000000;">If somebody says…</span></strong></h1>
<p><span style="color: #000000;">If some expatriate has a business proposition of whatever sort for you and says &#8220;This is what the deal is. … This is where and what my business is and you can check it out by….&#8221; then if the offer may suit you, you may want to check it out.</span></p>
<p><span style="color: #000000;">If such a person skips the above and says &#8220;You can trust me &#8212; I&#8217;m an expat like you&#8221; then run away as fast as you can.</span></p>
<p><span style="color: #000000;">There is and has been an awful lot of what the FBI calls &#8220;affinity fraud&#8221; out there. People going after segments of the community based on ethnicity, national origin, religion, &#8220;sovereign citizen&#8221; pretensions or allegedly shared politics with fraud in mind are known phenomena in Panama&#8217;s English-speaking community. They are assisted by the history of police and prosecutors here refusing to enforce laws against financial crimes in which foreigners or ethnic Panamanians perceived to be foreigners are the victims.</span></p>
<p><span style="color: #000000;">Meanwhile there is hatred out and about in the land, some of it organized. &#8220;They&#8217;re all a bunch of swindlers&#8221; (or pedophiles, or racists, or gun runners intent on breaking Panama&#8217;s laws, or…) is a tag to avoid. The shunning and if appropriate the reporting to authorities of such persons who actually fit such descriptions is a matter of community self-defense.</span></p>
<p><span style="color: #000000;">We are all imperfect. Most of us have a sense of decency. Not everybody out there is our friend. If you want to thrive in Panama it helps to keep these things in mind.</span></p>
<p>&nbsp;</p>
<div class="td-paragraph-padding-5">
<h1 style="text-align: center;"><strong><span style="color: #000000;">Bear in mind…</span></strong><br />
<span style="color: #000000;"> </span></h1>
<div><em><span style="color: #000000;">Nothing up my sleeve.</span></em></div>
<div style="text-align: right;"><strong><span style="color: #000000;">Bullwinkle J. Moose</span></strong></div>
<p>&nbsp;</p>
<div><em><span style="color: #000000;">Bwahahaha! Now we got that stupid Moose!</span></em></div>
<div style="text-align: right;"><strong><span style="color: #000000;">Boris Badenov</span></strong></div>
<p>&nbsp;</p>
<div><em><span style="color: #000000;">But Boris, what about the Squorrel?</span></em></div>
<div style="text-align: right;"><strong><span style="color: #000000;">Natasha Fatale</span></strong></div>
</div>
<p>&nbsp;</p>
<h5 style="text-align: center;"><span style="color: #000000;"><strong>~ ~ ~</strong></span></h5>
<h5 style="text-align: center;"><span style="color: #000000;"><strong>These announcements are interactive. Click on them for more information.</strong></span></h5>
<p>&nbsp;</p>
<p style="text-align: center;">n<a href="http://votefromabroad.org" target="_blank" rel="noopener"><img data-attachment-id="9456" data-permalink="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/attachment/18/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?fit=600%2C375" data-orig-size="600,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="18" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?fit=600%2C375" class="alignnone size-full wp-image-9456" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?resize=600%2C375" alt="vote summer 18" width="600" height="375" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?w=600 600w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2018/07/18.jpg?resize=300%2C188 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-224" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2017/10/Website-donate-bw.png?resize=640%2C75" alt="bw donor button" width="640" height="75" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener"><img data-attachment-id="8922" data-permalink="http://www.thepanamanews.com/2018/05/wappin-blue-and-maybe-getting-better/non-paypal3/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350" data-orig-size="560,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Non-PayPal3" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=300%2C188" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350" class="a lignnone size-full wp-image-8922 aligncenter" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?resize=280%2C175" alt="$" width="280" height="175" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1263" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/04/FB_button_2.jpg?resize=440%2C220" alt="FB_2" width="440" height="220" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/groups/311349865599942/" target="_blank" rel="noopener"><img data-attachment-id="4492" data-permalink="http://www.thepanamanews.com/2016/11/scenes-from-antons-parade/dscf1546/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4250WM&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1325378433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf1546" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510" class="aligncenter size-full wp-image-4492" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2017/10/FB.png?resize=330%2C237" alt="vote final" width="330" height="237" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://twitter.com/ThePanamaNews" target="_blank" rel="noopener"><img data-attachment-id="1263" data-permalink="http://www.thepanamanews.com/2015/11/bernal-the-selection-of-magistrates/fb2/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" data-orig-size="680,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB2" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=300%2C44" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100" class="aligncenter size-full wp-image-1263" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/12/Tweet-e1448968315342.jpg?resize=500%2C48" alt="Tweet" width="500" height="48" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png"><img data-attachment-id="8923" data-permalink="http://www.thepanamanews.com/2018/05/wappin-blue-and-maybe-getting-better/spies/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?fit=540%2C400" data-orig-size="540,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spies" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?fit=300%2C222" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?fit=540%2C400" class="alignnone size-full wp-image-8923" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?resize=300%2C222" alt="spies" width="300" height="222" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?w=540 540w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?resize=300%2C222 300w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Spies.png?resize=80%2C60 80w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9454" class="share-twitter sd-button share-icon no-text" href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9454" class="share-facebook sd-button share-icon no-text" href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9454" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend&url=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/&amp;media=&description=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorials%3A+Dangerous+rumors%3B+and+Everyone+is+not+your+friend%20-%20http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/" data-text="Editorials: Dangerous rumors; and Everyone is not your friend" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thepanamanews.com/2018/07/martinelli-trial-to-resume-amidst-plea-bargain-rumors/">Martinelli trial to resume amidst plea bargain rumors</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2018-07-24T15:36:09+00:00"><meta itemprop="dateModified" content="2018-07-24T15:40:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="Editorials: Dangerous rumors; and Everyone is not your friend"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b57a290c6932_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b57a290c6932" ><script>var block_td_uid_3_5b57a290c6932 = new tdBlock();
block_td_uid_3_5b57a290c6932.id = "td_uid_3_5b57a290c6932";
block_td_uid_3_5b57a290c6932.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b57a290c6932_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b57a290c6932_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9454,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5b57a290c6932.td_column_number = "3";
block_td_uid_3_5b57a290c6932.block_type = "td_block_related_posts";
block_td_uid_3_5b57a290c6932.post_count = "3";
block_td_uid_3_5b57a290c6932.found_posts = "612";
block_td_uid_3_5b57a290c6932.header_color = "";
block_td_uid_3_5b57a290c6932.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b57a290c6932.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_3_5b57a290c6932);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b57a290cce6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b57a290c6932" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b57a290cced1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b57a290c6932" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b57a290c6932 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/martinelli-trial-to-resume-amidst-plea-bargain-rumors/" rel="bookmark" title="Martinelli trial to resume amidst plea bargain rumors"><img width="218" height="150" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/martinelli-trial-to-resume-amidst-plea-bargain-rumors/" rel="bookmark" title="Martinelli trial to resume amidst plea bargain rumors">Martinelli trial to resume amidst plea bargain rumors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/avnery-the-march-of-folly/" rel="bookmark" title="Avnery, The March of Folly"><img width="218" height="150" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/avnery-the-march-of-folly/" rel="bookmark" title="Avnery, The March of Folly">Avnery, The March of Folly</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/beluche-nicaragua-y-sandinismo/" rel="bookmark" title="Beluche, Nicaragua y sandinismo"><img width="218" height="150" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/beluche-nicaragua-y-sandinismo/" rel="bookmark" title="Beluche, Nicaragua y sandinismo">Beluche, Nicaragua y sandinismo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b57a290c6932" data-td_block_id="td_uid_3_5b57a290c6932"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b57a290c6932" data-td_block_id="td_uid_3_5b57a290c6932"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <script type="text/javascript">
                window.wpsf_timestamp_enabled = true;
                window.wpsf_threshold = 10000;
                window.wpsf_message = 'This site is protected by an anti-spam feature that requires {0} seconds to have elapsed between the page load and the form submission. \n\n Please close this alert window.  The form may be resubmitted successfully in {1} seconds.';

                String.prototype.format = function (args) {
                    var str = this;
                    return str.replace(String.prototype.format.regex, function (item) {
                        var intVal = parseInt(item.substring(1, item.length - 1));
                        var replace;
                        if (intVal >= 0) {
                            replace = args[intVal];
                        } else if (intVal === -1) {
                            replace = "{";
                        } else if (intVal === -2) {
                            replace = "}";
                        } else {
                            replace = "";
                        }
                        return replace;
                    });
                };
                String.prototype.format.regex = new RegExp("{-?[0-9]+}", "g");
            </script>
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thepanamanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
                        <script type="text/javascript">
                            window.wpsf_javascript_enabled = true;
                        </script>
                                                <script type="text/javascript">
                            window.wpsf_timestamp_enabled = true;
                        </script>
                                                    <textarea
                                id="more_comment"
                                aria-required="true" rows="8" cols="45"
                                name="more_comment"
                                style="display: none;"></textarea>
                        <p class="gdpr-terms-container">
    <label>
        <input type="checkbox" name="gdpr_terms" id="gdpr_terms" value="1" required/>
                    I accept the <a href='http://www.thepanamanews.com/?page_id=8943' target='_blank'>Privacy Policy</a>        *
    </label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9454' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd83148c9f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="http://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/editorials-dangerous-rumors-and-everyone-is-not-your-friend/">Editorials: Dangerous rumors; and Everyone is not your friend</a>
											<span class="post-date">July 24, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/martinelli-trial-to-resume-amidst-plea-bargain-rumors/">Martinelli trial to resume amidst plea bargain rumors</a>
											<span class="post-date">July 21, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/panama-takes-a-different-approach-to-refugee-kids/">Panama takes a different approach to refugee kids</a>
											<span class="post-date">July 21, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/wappin-music-for-when-your-soul-goes-on-trial/">¿Wappin? Music for when your soul goes on trial</a>
											<span class="post-date">July 20, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/environmental-concerns-about-arctic-shipping/">Environmental concerns about Arctic shipping</a>
											<span class="post-date">July 20, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/avnery-the-march-of-folly/">Avnery, The March of Folly</a>
											<span class="post-date">July 20, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/beluche-nicaragua-y-sandinismo/">Beluche, Nicaragua y sandinismo</a>
											<span class="post-date">July 18, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/transformando-la-educacion-cientifica/">Transformando la educación científica</a>
											<span class="post-date">July 17, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/trece-gobiernos-latinoamericanos-declaracion-sobre-nicaragua/">Trece gobiernos latinoamericanos, Declaración sobre Nicaragua</a>
											<span class="post-date">July 17, 2018</span>
									</li>
											<li>
					<a href="http://www.thepanamanews.com/2018/07/editorials-americans-choice-and-etesa-follies/">Editorials: Americans&#8217; choice; and ETESA follies</a>
											<span class="post-date">July 17, 2018</span>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='http://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='http://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='http://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='http://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='http://www.thepanamanews.com/1520/01/'>January 1520</a></li>
		</ul>
		</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
	<li class="cat-item cat-item-19"><a href="http://www.thepanamanews.com/category/bilingual-bilingue/" >Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.thepanamanews.com/category/blogs/" >Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.thepanamanews.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.thepanamanews.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.thepanamanews.com/category/espanol/" >Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.thepanamanews.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.thepanamanews.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.thepanamanews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.thepanamanews.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.thepanamanews.com/category/redeemed-archives/" >Redeemed archives</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thepanamanews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5b57a2911ddf0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5b57a2911ddf0" ><script>var block_td_uid_7_5b57a2911ddf0 = new tdBlock();
block_td_uid_7_5b57a2911ddf0.id = "td_uid_7_5b57a2911ddf0";
block_td_uid_7_5b57a2911ddf0.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b57a2911ddf0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b57a2911ddf0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b57a2911ddf0.td_column_number = "1";
block_td_uid_7_5b57a2911ddf0.block_type = "td_block_7";
block_td_uid_7_5b57a2911ddf0.post_count = "3";
block_td_uid_7_5b57a2911ddf0.found_posts = "115";
block_td_uid_7_5b57a2911ddf0.header_color = "";
block_td_uid_7_5b57a2911ddf0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b57a2911ddf0.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_7_5b57a2911ddf0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5b57a2911ddf0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/growing-street-protests/" rel="bookmark" title="Growing street protests"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/growing-street-protests/" rel="bookmark" title="Growing street protests">Growing street protests</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-11T08:00:35+00:00" >July 11, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/an-advisory-for-monday-july-9/" rel="bookmark" title="An advisory for Monday, July 9"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/an-advisory-for-monday-july-9/" rel="bookmark" title="An advisory for Monday, July 9">An advisory for Monday, July 9</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T16:53:14+00:00" >July 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2018/07/scenes-from-panama-pride-2018/" rel="bookmark" title="Scenes from Panama Pride 2018"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2018/07/scenes-from-panama-pride-2018/" rel="bookmark" title="Scenes from Panama Pride 2018">Scenes from Panama Pride 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T05:54:29+00:00" >July 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5b57a29126bd8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5b57a29126bd8" ><script>var block_td_uid_8_5b57a29126bd8 = new tdBlock();
block_td_uid_8_5b57a29126bd8.id = "td_uid_8_5b57a29126bd8";
block_td_uid_8_5b57a29126bd8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b57a29126bd8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b57a29126bd8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b57a29126bd8.td_column_number = "1";
block_td_uid_8_5b57a29126bd8.block_type = "td_block_7";
block_td_uid_8_5b57a29126bd8.post_count = "3";
block_td_uid_8_5b57a29126bd8.found_posts = "520";
block_td_uid_8_5b57a29126bd8.header_color = "";
block_td_uid_8_5b57a29126bd8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b57a29126bd8.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_8_5b57a29126bd8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5b57a29126bd8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="http://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5b57a2912ed63_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5b57a2912ed63" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">613</span></a></li><li><a href="http://www.thepanamanews.com/category/news/">News<span class="td-cat-no">438</span></a></li><li><a href="http://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">295</span></a></li><li><a href="http://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">233</span></a></li><li><a href="http://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">219</span></a></li><li><a href="http://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">192</span></a></li><li><a href="http://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">179</span></a></li><li><a href="http://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">128</span></a></li><li><a href="http://www.thepanamanews.com/category/blogs/">Blogs<span class="td-cat-no">102</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thepanamanews.com/"><img class="td-retina-data" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5b57a2913367e
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepanamanews.com\/2018\/07\/editorials-dangerous-rumors-and-everyone-is-not-your-friend\/":9454};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php","nonce":"7afaae614d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thepanamanews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thepanamanews.com%2F2018%2F07%2Feditorials-dangerous-rumors-and-everyone-is-not-your-friend%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepanamanews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'101208537',post:'9454',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '9454' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b57a291347cb"></textarea>
						<div id="td_live_css_uid_1_5b57a291347cb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b57a291347cb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b57a291347cb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>