<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thepanamanews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?fit=690%2C555&ssl=1" /><link rel="icon" type="image/png" href="http://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="https://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="https://www.thepanamanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; ¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo Comments Feed" href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepanamanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thepanamanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.thepanamanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gandásegui, Debt chains' href='https://www.thepanamanews.com/2019/09/gandasegui-debt-chains/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-3D7' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"3329f84f69","wpRestUrl":"https:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.thepanamanews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo" />
<meta property="og:url" content="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/" />
<meta property="og:description" content="Encarnita &#8220;Kany&#8221; García de Jesús, who took time from the duties of career and family earlier this year to lend her voice to the movement for a sense of decency in Puerto Rican governmen…" />
<meta property="article:published_time" content="2019-09-13T14:25:51+00:00" />
<meta property="article:modified_time" content="2019-09-13T14:25:54+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?fit=690%2C555&amp;ssl=1" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="555" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo" />
<meta name="twitter:image" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?fit=690%2C555&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	
    }
    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .wpb_tabs li a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-author-name a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:10px;
	font-weight:bold;
	
    }
    
    .td-post-date .entry-date {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
	.td_module_wrap .td-module-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-weight:bold;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    .td-post-template-default .td-post-header .entry-title {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
    
    .post blockquote p,
    .page blockquote p,
    .td-post-text-content blockquote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-style:oblique;
	
    }
    
    .post .td_quote_box p,
    .page .td_quote_box p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .post .td_pull_quote p,
    .page .td_pull_quote p {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-style:oblique;
	
    }
    
    .td-post-content li {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-content h1 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:40px;
	font-weight:bold;
	
    }
    
    .td-post-content h2 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:32px;
	font-weight:bold;
	
    }
    
    .td-post-content h3 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	font-weight:bold;
	
    }
    
    .td-post-content h4 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:18px;
	font-weight:bold;
	
    }
    
    .td-post-content h5 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:14px;
	font-weight:bold;
	
    }
    
    .td-post-content h6 {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:12px;
	font-weight:bold;
	
    }





    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:16px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/category/bilingual-bilingue/",
                                "name": "Bilingual ~ Bilingüe"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/",
                                "name": "¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-13957 single-format-standard wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo global-block-template-1 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bilingual ~ Bilingüe" class="entry-crumb" href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13957" class="post-13957 post type-post status-publish format-standard has-post-thumbnail hentry category-bilingual-bilingue category-dj-ejs-friday-playlist" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/culture/dj-ejs-friday-playlist/">DJ EJ's Friday playlist</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-13T09:25:51+00:00" >September 13, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo&url=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg&description=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?fit=690%2C555&ssl=1" data-caption=""><img width="690" height="555" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?resize=690%2C555&ssl=1" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?w=690&ssl=1 690w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?resize=300%2C241&ssl=1 300w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?resize=522%2C420&ssl=1 522w" sizes="(max-width: 690px) 100vw, 690px" alt="up on the stage..." title="Kany"/></a></div>
        <h6 style="clear: both;"><strong><em><span style="color: #000000;">Encarnita &#8220;Kany&#8221; García de Jesús, who took time from the duties of career and family earlier this year to lend her voice to the movement for a sense of decency in Puerto Rican government.<br>
Encarnita &#8220;Kany&#8221; García de Jesús, quien tomó tiempo de los deberes de su profesión y familia este año para prestar su voz al movimiento por un sentido de decencia en el gobierno puertorriqueño.</span></em></strong></h6>

<h2 style="text-align: center;"><strong><span style="color: #000000;">Musical wanderings between two blue seas</span></strong><br /><strong><span style="color: #000000;">Paseos musicales entre dos mares azules</span></strong></h2>
<h4><strong><span style="color: #000000;">Otis Taylor – Resurrection Blues</span></strong><br /><a href="https://youtu.be/8OG8Fjv42nM" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/8OG8Fjv42nM</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Nadja Kossinskaja – Oblivion</span></strong><br /><a href="https://youtu.be/Ez62cQPYyI8" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/Ez62cQPYyI8</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Prince Royce – Morir Solo</span></strong><br /><a href="https://youtu.be/8E4Y37YSedk" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/8E4Y37YSedk</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Kany García – Aunque Sea Un Momento</span></strong><br /><a href="https://youtu.be/_I3Yikq997A" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/_I3Yikq997A</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Beny Romero – Deambulando</span></strong><br /><a href="https://youtu.be/lKYYEhtpKfc" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/lKYYEhtpKfc</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Bob Marley &amp; The Wailers – Burnin&#8217; and Lootin’</span></strong><br /><a href="https://youtu.be/za01QWLXisQ" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/za01QWLXisQ</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Manchester Orchestra – The Silence</span></strong><br /><a href="https://youtu.be/8ui9umU0C2g" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/8ui9umU0C2g</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Romeo Santos, Monchy &amp; Alexandra – Años Luz</span></strong><br /><a href="https://youtu.be/ZlXPuY9uHL4" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/ZlXPuY9uHL4</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Fausto &amp; Los Rakas – Oye Oye</span></strong><br /><a href="https://youtu.be/2Zr113F1f5w" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/2Zr113F1f5w</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Carlos Martínez &amp; Los Mozambiques – El Presidiario</span></strong><br /><a href="https://youtu.be/x8fccWljLHk" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/x8fccWljLHk</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Playing for Change &amp; Nattali Rize – Rasta Children</span></strong><br /><a href="https://youtu.be/68calsldQ38" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/68calsldQ38</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Yuri &amp; Natalia Jiménez – Una Mentira Más</span></strong><br /><a href="https://youtu.be/_LqTN2400zY" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/_LqTN2400zY</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Samantha Fish – Either Way I Lose</span></strong><br /><a href="https://youtu.be/6FP7cusXcU8" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/6FP7cusXcU8</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Café Tacvba – Volver a Comenzar</span></strong><br /><a href="https://youtu.be/6EnxQzb5lRY" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/6EnxQzb5lRY</strong></span></a></h4>
<h4><strong><span style="color: #000000;">Lizzo – NPR Music Tiny Desk Concert</span></strong><br /><a href="https://youtu.be/DFiLdByWIDY" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;"><strong>https://youtu.be/DFiLdByWIDY</strong></span></a></h4>


&nbsp;
<h5 style="text-align: center;"><strong>~ ~ ~</strong></h5>
<h5 style="text-align: center;"><strong>These announcements are interactive. Click on them for more information.
<em>Estos anuncios son interactivos. Toque en ellos para seguir a las páginas de web.</em></strong></h5>
&nbsp;
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noopener noreferrer"><img data-attachment-id="11758" data-permalink="https://www.thepanamanews.com/nextpaypal/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=550%2C270&amp;ssl=1" data-orig-size="550,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NextPayPal" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?fit=550%2C270&amp;ssl=1" width="550" height="270" class="aligncenter size-full wp-image-11758" alt="npp" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=550%2C270" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?w=550&amp;ssl=1 550w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=300%2C147&amp;ssl=1 300w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=324%2C160&amp;ssl=1 324w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/NextPayPal.jpg?resize=533%2C261&amp;ssl=1 533w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="http://www.facebook.com/CCLPanamaCity" target="_blank" rel="noopener noreferrer"><img data-attachment-id="1366" data-permalink="https://www.thepanamanews.com/2015/11/bill-clinton-coming-to-cut-a-ribbon-on-a-windmill-park/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Bill Clinton coming to cut a ribbon on a windmill park" data-image-description="&lt;p&gt;&lt;a href=&quot;http://www.thepanamanews.com/wp-conten/uploads/2015/11/Wind.jpg&quot;&gt;&lt;img class=&quot;size-full wp-image-1367&quot; src=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/11/Wind.jpg&quot; alt=&quot;wind&quot; width=&quot;680&quot; height=&quot;391&quot; /&gt;&lt;/a&gt; &lt;span style=&quot;color: #000000;&quot;&gt;&lt;strong&gt;From a distance in the next district over, the windmill farm outside Penonome. Photo by Eric Jackson.&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;h2 style=&quot;text-align: center;&quot;&gt;&lt;strong&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Bill Clinton&#8217;s coming to inaugurate a windmill park &#8212; but with whom and what do we deal?&lt;/span&gt;&lt;/strong&gt;&lt;/h2&gt;
&lt;h6 style=&quot;text-align: center;&quot;&gt;&lt;strong&gt;&lt;span style=&quot;color: #000000;&quot;&gt;by Eric Jackson&lt;/span&gt;&lt;/strong&gt;&lt;/h6&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Former US President &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://multimedia.mmc.com.do/multimedia/multimedia/2013/03/26/9da9b8102557fccb15a6ca1c011a3e9c_300x226.JPG&quot; target=&quot;_blank&quot;&gt;Bill Clinton&lt;/a&gt;&lt;/span&gt; will be in Panama on November 10 to dedicate the next phase of a windmill park in Penonome district, east of the town of Penonome. The company involved is Union Eolica Panameña SA (UEP), which was widely reported to be a subsidiary of Spain&#8217;s Union Eolica Española back when it began to get energy generation concessions from Panama during the Martinelli administration, and is still described as such in recent reports. The several-phase windmill farm project contemplates an eventual 113 windmills that will generate about 10 percent of Panama&#8217;s electricity, depending on the season, with a greater share during dry months when the nation&#8217;s hydroelectric dams are less productive.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;So, who is the parent company in Spain? Actually, Union Eolica Española was dissolved in 2012. Look a bit deeper and you find it reported that a majority share &#8212; with hard to identify minority stakeholders, is now owned by InterEnergy Holdings LP, a private equity fund based in the corporate secrecy shrouds of the Cayman Islands. But we do more or less know who InterEnergy Holdings is: Rolando González Bunster, the former VP in charge of international operations for Gulf &amp;amp; Western Industries. The Argentine-born businessman splits his time between homes in Greenwich, Connecticut and the Dominican Republic and controls vast assets in the DR, Jamaica, the Bahamas, Argentina and Panama. He is a member of the board of directors of the Clinton Foundation.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;In the 1980s González Bunster was a central player in the privatization of the Dominican energy sector, and earlier this year was accused by the Dominican Alliance Against Corruption (ADOCCO) of defrauding the government of taxes and fees to the tune of some $90 million by grossly inflating management costs &#8212; and thus understating profits &#8212; of the EGE HAINA and EGE ITABO companies that were spun off of the old public electric company. The allegation had been made in public for at least two years before that. The two private entities would according to the privatization deal owe the government&#8217;s Heritage Fund for Reformed Enterprises (FONPER) a share of profits and in any case be liable to the state treasury for income taxes on profits. Prosecutors have not seen fit to file any charges and InterEnergy dismissed the allegations against its CEO and several directors of its Dominican subsidiaries as &#8220;baseless.&#8221;&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;The business exec&#8217;s daughter &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://si.wsj.net/public/resources/images/NY-BF621_CAROLI_G_20111003192110.jpg&quot; target=&quot;_blank&quot;&gt;Carolina González Bunster&lt;/a&gt;&lt;/span&gt;, who graduated from Georgetown in 2008, then went to work for Goldman Sachs in Dubai before returning to the United States to take a job with the Clinton Foundation, calls Bill Clinton a mentor. &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://images.vogue.it/imgs/galleries/peole-are-talking-about/parties-events/009306/dsc-2440-1068415_0x440.jpg&quot; target=&quot;_blank&quot;&gt;The former president attended her 2014 wedding&lt;/a&gt;&lt;/span&gt; to equity fund manager Stefano Bonfiglio at the González Bunster home in the Dominican Republic.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;By various accounts the Chinese company that made the windmills that are installed in Penonome, Goldwind International Holdings (HK) Limited, holds a minority stake in the project. Of the reported $564 million that has been or will be invested in the Penonome windmill park, at least $300 million comes from the International Finance Corporation (IFC), a division of the World Bank. The Inter-American Development Bank, Panama&#8217;s state-owned Caja de Ahorros and Banco Nacional de Panama and several private lenders are also involved in the financing, in a deal brokered among &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/11/clinton-martinelli.jpg&quot; target=&quot;_blank&quot;&gt;Bill Clinton&lt;/a&gt;&lt;/span&gt;, &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://www.bajanreporter.com/wp-content/uploads/2010/09/Rolando-Argentina.jpg&quot; target=&quot;_blank&quot;&gt;Rolando González Bunster&lt;/a&gt;&lt;/span&gt; and &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://econews.com.au/wp-content/uploads/2013/08/Panama-President-Ricardo-Martinelli-wind-farm-460x250.jpg&quot; target=&quot;_blank&quot;&gt;Ricardo Martinelli&lt;/a&gt;&lt;/span&gt; in 2013 under the auspices of the Energy Committee of the Clinton Global Initiative.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Which of the lenders is supposed to manage the disbursement of investment funds? The institution that was designated to perform that role in 2013, the New York branch of Portugal&#8217;s Banco Espirito Santo de Investimento SA, is no more. Banco Espirito Santo fell in a spectacular collapse that involved a European Union and Portuguese government bailout and sale to a new entity, and which has the bank&#8217;s former CEO &lt;span style=&quot;color: #0000ff;&quot;&gt;&lt;a style=&quot;color: #0000ff;&quot; href=&quot;http://images.cdn.impresa.pt/sicnot/2014-06-20-ricardo-salgado.jpg/original&quot; target=&quot;_blank&quot;&gt;Ricardo Espírito Santo Silva Salgado&lt;/a&gt;&lt;/span&gt; under house arrest awaiting trial on charges of keeping false business records, forgery of documents, breach of fiduciary duty, tax fraud, corruption of public officials and money laundering. The New York investment banking part of the business was sold off to a Chinese company, Haitong Securities. The Chinese brokerage is moving into the banking business and has a securities market presence in Panama, but it appears that its role in the Penonome windmill farm is as an arranger and bookrunner rather than a manager and that it is performing these tasks via its Brazilian subsidiary.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Is there carbon credit income involved in the project? It would be surprising if there were not, but none of the parties are mentioning this in their online statements.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Is this the progressive and green face of globalized capitalism, in keeping with the environmental assurances given by Washington at the time that the US Congress was persuaded by then Secretary of State Hillary Clinton and others to ratify the US-Panama Trade Promotion Agreement? Perhaps, but maybe not. This past May UEP went to Panama&#8217;s Supreme Court of Justice seeking exemption from the jurisdiction of the Ministry of the Environment. Those were the terms of its deal with the Martinelli administration, the company asserted. A decision on that claim has yet to be announced.&lt;/span&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;Martinelli won&#8217;t be in Penonome for the ribbon cutting. By most accounts other than his own, he ran a grossly corrupt government between 2009 and 2014 and is facing multiple criminal charges before Panama&#8217;s Supreme Court, including for theft on a grand scale, illegal wiretapping, international insider stock trading, money laundering and other offenses. He lives in self-imposed exile in Miami.&lt;/span&gt;&lt;/p&gt;
&lt;h6 style=&quot;text-align: center;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;&lt;strong&gt;~ ~ ~&lt;/strong&gt;&lt;/span&gt;&lt;/h6&gt;
&lt;h5 style=&quot;text-align: center;&quot;&gt;&lt;span style=&quot;color: #000000;&quot;&gt;&lt;strong&gt;The announcements below are interactive. Click on them for more information&lt;/strong&gt;&lt;/span&gt;&lt;/h5&gt;
&lt;p style=&quot;text-align: center;&quot;&gt;&lt;a href=&quot;https://www.facebook.com/thepanamanews&quot; target=&quot;_blank&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-1263&quot; src=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg&quot; alt=&quot;FB2&quot; width=&quot;680&quot; height=&quot;100&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: center;&quot;&gt;&lt;a href=&quot;https://www.overseasvotefoundation.org/vote/RavaLogin.htm?redirect=/w/rava/1.htm&quot; target=&quot;_blank&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-685&quot; src=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/09/ovf-logo-full_flagRESIZED.jpg&quot; alt=&quot;OVF&quot; width=&quot;625&quot; height=&quot;280&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: justify;&quot;&gt;&lt;a href=&quot;http://www.boquetejazzandbluesfestival.com/&quot; target=&quot;_blank&quot;&gt;&lt;img class=&quot;size-full wp-image-681 aligncenter&quot; src=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/09/Boquete-jazz-large.jpg&quot; alt=&quot;Boquete Jazz&quot; width=&quot;640&quot; height=&quot;291&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p style=&quot;text-align: center;&quot;&gt;&lt;a href=&quot;https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;amp;hosted_button_id=N9GEGY9C3VSH8&quot; target=&quot;_blank&quot;&gt;&lt;img class=&quot;aligncenter size-full wp-image-220&quot; src=&quot;http://www.thepanamanews.com/wp-content/uploads/2015/08/Little-donor-button.jpg&quot; alt=&quot;little donor button&quot; width=&quot;272&quot; height=&quot;150&quot; /&gt;&lt;/a&gt;&lt;/p&gt;
" data-medium-file="" data-large-file="" class="aligncenter size-full wp-image-1366" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2017/01/CCL.jpg?resize=430%2C105" alt="FB CCL" width="430" height="105" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-1263" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/04/FB_button_2.jpg?resize=440%2C220" alt="FB_2" width="440" height="220" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="http://www.facebook.com/LasyLosDems/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-1263" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2017/07/TPN-button.jpg?resize=540%2C100" alt="Tweet" width="540" height="100" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://twitter.com/ThePanamaNews" target="_blank" rel="noopener noreferrer"><img data-attachment-id="1263" data-permalink="https://www.thepanamanews.com/2015/11/bernal-the-selection-of-magistrates/fb2/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100&amp;ssl=1" data-orig-size="680,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB2" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100&amp;ssl=1" class="aligncenter size-full wp-image-1263" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/12/Tweet-e1448968315342.jpg?resize=500%2C48" alt="Tweet" width="500" height="48" data-recalc-dims="1" /></a></p>
&nbsp;
<p style="text-align: center;"><a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><img data-attachment-id="8922" data-permalink="https://www.thepanamanews.com/2018/05/wappin-blue-and-maybe-getting-better/non-paypal3/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350&amp;ssl=1" data-orig-size="560,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Non-PayPal3" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2018/05/Non-PayPal3-e1526659133202.png?fit=560%2C350&amp;ssl=1" width="420" height="263" class="a lignnone size-full wp-image-8922 aligncenter" alt="$$" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/03/Non-PayPal.png?resize=420%2C263" data-recalc-dims="1"></a></p>
&nbsp;
<p style="text-align: center;"><a href="https://www.facebook.com/groups/311349865599942/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="4492" data-permalink="https://www.thepanamanews.com/2016/11/scenes-from-antons-parade/dscf1546/" data-orig-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510&amp;ssl=1" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S4250WM&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1325378433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dscf1546" data-image-description="" data-medium-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2016/11/DSCF1546.jpg?fit=680%2C510&amp;ssl=1" class="aligncenter size-full wp-image-4492" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2017/10/FB.png?resize=310%2C224" alt="vote final" width="310" height="224" data-recalc-dims="1" /></a></p>
&nbsp;

<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noreferrer noopener"><img data-attachment-id="11936" data-permalink="https://www.thepanamanews.com/dinero/" data-orig-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?fit=600%2C150&amp;ssl=1" data-orig-size="600,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dinero" data-image-description="" data-medium-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?fit=600%2C150&amp;ssl=1" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?w=696" alt="Dinero" class="wp-image-11936" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/04/Dinero.jpg?resize=300%2C75&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></figure></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13957" class="share-twitter sd-button share-icon no-text" href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13957" class="share-facebook sd-button share-icon no-text" href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13957" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo&url=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg&description=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%C2%BFWappin%3F+Crossroads+of+The+World+Mix+%2F+Mezcla+de+Las+Cruces+del+Mundo%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/" data-text="¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thepanamanews.com/2019/09/gandasegui-debt-chains/">Gandásegui, Debt chains</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2019-09-13T09:25:51+00:00"><meta itemprop="dateModified" content="2019-09-13T09:25:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/Kany.jpg?fit=690%2C555&ssl=1"><meta itemprop="width" content="690"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d7bc40387bdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d7bc40387bdb" ><script>var block_td_uid_3_5d7bc40387bdb = new tdBlock();
block_td_uid_3_5d7bc40387bdb.id = "td_uid_3_5d7bc40387bdb";
block_td_uid_3_5d7bc40387bdb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d7bc40387bdb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d7bc40387bdb_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13957,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5d7bc40387bdb.td_column_number = "3";
block_td_uid_3_5d7bc40387bdb.block_type = "td_block_related_posts";
block_td_uid_3_5d7bc40387bdb.post_count = "3";
block_td_uid_3_5d7bc40387bdb.found_posts = "313";
block_td_uid_3_5d7bc40387bdb.header_color = "";
block_td_uid_3_5d7bc40387bdb.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d7bc40387bdb.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_3_5d7bc40387bdb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d7bc4038b6a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d7bc40387bdb" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d7bc4038b6b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d7bc40387bdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d7bc40387bdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/09/kermits-birds-las-aves-de-kermit-19/" rel="bookmark" title="Kermit&#8217;s birds / Las aves de Kermit"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/K1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/K1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/K1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/K1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/K1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="highlands boid" title="Kermit&#8217;s birds / Las aves de Kermit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/09/kermits-birds-las-aves-de-kermit-19/" rel="bookmark" title="Kermit&#8217;s birds / Las aves de Kermit">Kermit&#8217;s birds / Las aves de Kermit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/09/wappin-nuestra-cultura-our-culture/" rel="bookmark" title="¿Wappin? Nuestra cultura / Our culture"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/AAAAAA.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/AAAAAA.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/AAAAAA.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/AAAAAA.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/AAAAAA.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="the beat" title="¿Wappin? Nuestra cultura / Our culture"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/09/wappin-nuestra-cultura-our-culture/" rel="bookmark" title="¿Wappin? Nuestra cultura / Our culture">¿Wappin? Nuestra cultura / Our culture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/08/la-extrema-derecha-seudonima-the-pseudonymous-far-right/" rel="bookmark" title="La extrema derecha seudónima / The  pseudonymous far right"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/Capture-Martinelistas.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/Capture-Martinelistas.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/Capture-Martinelistas.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/Capture-Martinelistas.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/Capture-Martinelistas.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="¿martinelista?" title="La extrema derecha seudónima / The  pseudonymous far right"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/08/la-extrema-derecha-seudonima-the-pseudonymous-far-right/" rel="bookmark" title="La extrema derecha seudónima / The  pseudonymous far right">La extrema derecha seudónima / The  pseudonymous far right</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d7bc40387bdb" data-td_block_id="td_uid_3_5d7bc40387bdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d7bc40387bdb" data-td_block_id="td_uid_3_5d7bc40387bdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="https://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo/">¿Wappin? Crossroads of The World Mix / Mezcla de Las Cruces del Mundo</a>
											<span class="post-date">September 13, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/gandasegui-debt-chains/">Gandásegui, Debt chains</a>
											<span class="post-date">September 11, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/smithsonian-informa-un-facebook-para-peces/">Smithsonian informa: Un Facebook para peces</a>
											<span class="post-date">September 11, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/bendib-el-pentagono/">Bendib, El Pentágono</a>
											<span class="post-date">September 11, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/bachelet-climate-change-an-unprecedented-human-rights-threat/">Bachelet: Climate change an unprecedented human rights threat</a>
											<span class="post-date">September 11, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/editorial-nitos-party-and-trumps-failed-peace-talks/">Editorial: Nito&#8217;s party; and Trump&#8217;s failed peace talks</a>
											<span class="post-date">September 10, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/september-10-is-world-suicide-prevention-day/">September 10 is World Suicide Prevention Day</a>
											<span class="post-date">September 9, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/prd-to-the-rest-of-the-world-eat-me-queer/">PRD to the rest of the World: &#8220;Eat me, queer!&#8221;</a>
											<span class="post-date">September 9, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/kermits-birds-las-aves-de-kermit-19/">Kermit&#8217;s birds / Las aves de Kermit</a>
											<span class="post-date">September 8, 2019</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2019/09/can-crimes-in-places-high-and-low-shock-panama/">Can crimes in places high and low shock Panama?</a>
											<span class="post-date">September 7, 2019</span>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
				<li><a href='https://www.thepanamanews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='https://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='https://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='https://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='https://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='https://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='https://www.thepanamanews.com/1918/09/'>September 1918</a></li>
	<li><a href='https://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='https://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='https://www.thepanamanews.com/1520/01/'>January 1520</a></li>
		</ul>
			</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
				<li class="cat-item cat-item-19"><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.thepanamanews.com/category/blogs/">Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thepanamanews.com/category/culture/">Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-33"><a href="https://www.thepanamanews.com/category/culture/cultura/">Cultura</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.thepanamanews.com/category/culture/dj-ejs-friday-playlist/">DJ EJ&#039;s Friday playlist</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.thepanamanews.com/category/economy/">Economy</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="https://www.thepanamanews.com/category/economy/economia/">Economía</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.thepanamanews.com/category/espanol/">Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-32"><a href="https://www.thepanamanews.com/category/lifestyle/food/">Food</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.thepanamanews.com/category/lifestyle/historia/">Historia</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.thepanamanews.com/category/lifestyle/history/">History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.thepanamanews.com/category/nature/">Nature</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="https://www.thepanamanews.com/category/nature/health/">Health</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.thepanamanews.com/category/nature/natura/">Natura</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.thepanamanews.com/category/nature/salud/">Salud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.thepanamanews.com/category/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="https://www.thepanamanews.com/category/news/noticias/">Noticias</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.thepanamanews.com/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="https://www.thepanamanews.com/category/opinion/asking-a-question/">Asking a question</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.thepanamanews.com/category/opinion/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.thepanamanews.com/category/opinion/opiniones/">Opiniones</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.thepanamanews.com/category/redeemed-archives/">Redeemed archives</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.thepanamanews.com/category/technology/">Technology</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="https://www.thepanamanews.com/category/technology/tecnologia/">Tecnología</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.thepanamanews.com/category/what-they-say/">What they say</a>
</li>
		</ul>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5d7bc403984fa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d7bc403984fa" ><script>var block_td_uid_7_5d7bc403984fa = new tdBlock();
block_td_uid_7_5d7bc403984fa.id = "td_uid_7_5d7bc403984fa";
block_td_uid_7_5d7bc403984fa.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5d7bc403984fa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d7bc403984fa_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d7bc403984fa.td_column_number = "1";
block_td_uid_7_5d7bc403984fa.block_type = "td_block_7";
block_td_uid_7_5d7bc403984fa.post_count = "3";
block_td_uid_7_5d7bc403984fa.found_posts = "182";
block_td_uid_7_5d7bc403984fa.header_color = "";
block_td_uid_7_5d7bc403984fa.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d7bc403984fa.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_7_5d7bc403984fa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5d7bc403984fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/09/leading-democrats-on-climate-change-issues/" rel="bookmark" title="Leading Democrats on climate change issues"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/48678010111_fbabb99f54_b.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/48678010111_fbabb99f54_b.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/48678010111_fbabb99f54_b.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/48678010111_fbabb99f54_b.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="space is the place" title="Leading Democrats on climate change issues"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/09/leading-democrats-on-climate-change-issues/" rel="bookmark" title="Leading Democrats on climate change issues">Leading Democrats on climate change issues</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-05T10:42:04+00:00" >September 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/08/notes-on-panamas-religious-right-and-its-local-and-international-ties/" rel="bookmark" title="Notes on Panama&#8217;s religious right and its local and international ties"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/AA.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/AA.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/AA.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/AA.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="them" title="Notes on Panama&#8217;s religious right and its local and international ties"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/08/notes-on-panamas-religious-right-and-its-local-and-international-ties/" rel="bookmark" title="Notes on Panama&#8217;s religious right and its local and international ties">Notes on Panama&#8217;s religious right and its local and international ties</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T22:06:15+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2019/08/law-enforcement-changes-in-a-new-administration/" rel="bookmark" title="Law enforcement changes in a new administration"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/a-cop-canvasses.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/a-cop-canvasses.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/a-cop-canvasses.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/a-cop-canvasses.jpg?resize=690%2C486&ssl=1 690w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/08/a-cop-canvasses.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="rural cop" title="Law enforcement changes in a new administration"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2019/08/law-enforcement-changes-in-a-new-administration/" rel="bookmark" title="Law enforcement changes in a new administration">Law enforcement changes in a new administration</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-26T05:38:24+00:00" >August 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5d7bc4039e39d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d7bc4039e39d" ><script>var block_td_uid_8_5d7bc4039e39d = new tdBlock();
block_td_uid_8_5d7bc4039e39d.id = "td_uid_8_5d7bc4039e39d";
block_td_uid_8_5d7bc4039e39d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5d7bc4039e39d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5d7bc4039e39d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5d7bc4039e39d.td_column_number = "1";
block_td_uid_8_5d7bc4039e39d.block_type = "td_block_7";
block_td_uid_8_5d7bc4039e39d.post_count = "3";
block_td_uid_8_5d7bc4039e39d.found_posts = "1062";
block_td_uid_8_5d7bc4039e39d.header_color = "";
block_td_uid_8_5d7bc4039e39d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d7bc4039e39d.max_num_pages = "354";
tdBlocksArray.push(block_td_uid_8_5d7bc4039e39d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5d7bc4039e39d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5d7bc403a7cba_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5d7bc403a7cba" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">844</span></a></li><li><a href="https://www.thepanamanews.com/category/news/">News<span class="td-cat-no">617</span></a></li><li><a href="https://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">389</span></a></li><li><a href="https://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">313</span></a></li><li><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">313</span></a></li><li><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">279</span></a></li><li><a href="https://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">228</span></a></li><li><a href="https://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">195</span></a></li><li><a href="https://www.thepanamanews.com/category/blogs/">Blogs<span class="td-cat-no">121</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thepanamanews.com/"><img class="td-retina-data" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5d7bc403a898b
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thepanamanews.com\/2019\/09\/wappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo\/":13957};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php","nonce":"ccff6705c3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thepanamanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thepanamanews.com%2F2019%2F09%2Fwappin-crossroads-of-the-world-mix-mezcla-de-las-cruces-del-mundo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'101208537',post:'13957',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '13957' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d7bc403a8e87"></textarea>
						<div id="td_live_css_uid_1_5d7bc403a8e87" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d7bc403a8e87');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d7bc403a8e87");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>