<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thepanamanews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?fit=690%2C555&ssl=1" /><link rel="icon" type="image/png" href="http://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="https://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="https://www.thepanamanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets Comments Feed" href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepanamanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thepanamanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.7' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.thepanamanews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepanamanews.com/wp-json/wp/v2/posts/21330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-5y2' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"64ac6cdc4b","wpRestUrl":"https:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets" />
<meta property="og:url" content="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" />
<meta property="og:description" content="&#8220;On the front burner&#8221; in a plethora of criminal cases against Ricardo Martinelli (some thrown out by lower courts for reasons specious on their faces only to be reinstated on appeal) is…" />
<meta property="article:published_time" content="2021-04-08T11:38:13+00:00" />
<meta property="article:modified_time" content="2021-04-08T13:35:37+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?fit=690%2C555&amp;ssl=1" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="555" />
<meta property="og:image:alt" content="Don Ricky" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets" />
<meta name="twitter:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?fit=690%2C555&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Don Ricky" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/",
                                "name": "Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters..."                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-21330 single-format-standard martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-21330" class="post-21330 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T06:38:13+00:00" >April 8, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets&url=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg&description=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?fit=690%2C555&ssl=1" data-caption=""><img width="690" height="555" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?resize=690%2C555&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?w=690&ssl=1 690w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?resize=300%2C241&ssl=1 300w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?resize=522%2C420&ssl=1 522w" sizes="(max-width: 690px) 100vw, 690px" alt="Don Ricky" title="RickyRag"/></a></div>
        <div class="td-paragraph-padding-5">
<h6><strong><em><span style="color: #000000;">&#8220;On the front burner&#8221; in a plethora of criminal cases against Ricardo Martinelli (some thrown out by lower courts for reasons specious on their faces only to be reinstated on appeal) is one that goes to the heart of the former president&#8217;s hopes of a return to power, the New Business peculation and money laundering charges. That is, that Martinelli bought the EPASA newspapers by way of a skim from overpriced public works contracts, which money was laundered and put into a company called New Business, which bought the media company that publishes El Panama America, La Critica and Dia a Dia. Here we see Martinelli raising the alarm in El Panama America, and this was before Spain revived the money laundering investigation against him. </span></em></strong></h6>
</div>
<h1 style="text-align: center;"><strong><span style="color: #000000;">Bussing in astroturf supporters<br />in the face of setbacks in courts</span></strong></h1>
<h6 style="text-align: center;"><strong><span style="color: #000000;">by Eric Jackson</span></strong></h6>
<p><span style="color: #000000;">Ricardo Martinelli&#8217;s team claimed 2,000 supporters showed up at Plaza Catedral on April 6 and his media covered people being bussed in from Colon, Panama Oeste and Veraguas provinces for the event. This was the start of a previously announced &#8220;take it to the streets&#8221; campaign in the face of what looks like a grave series of setbacks in the courts here, in Guatemala and in the USA. Between the announcement and the demonstration, more bad news for Martinelli came from a court in Spain.</span></p>
<p><span style="color: #000000;">The immediate case in point is a probable trial in the New Business case, date not yet set. On March 27 prosecutors called on the courts to try Martinelli and 24 others for a scheme that used the illicit proceeds of overpriced government contracts to fund Martinelli&#8217;s beneficial acquisition of the EPASA newspaper chain. </span></p>
<p><span style="color: #000000;">Two days early, the bipolar Martinelli was in celebratory mode as the Electoral Tribunal certified that his Realizando Metas (RM) party had qualified as a registered party for the 2024 elections, in which the former president hopes to come back for another term. But in the days following the prosecutors&#8217; call to bring the ex-president and a couple of dozen of his key supporters to trial, the mood abruptly shifted.</span></p>
<p><span style="color: #000000;">The severance of nine people under investigation in the case when prosecutors called for a trial may have been for various reasons. The Public Ministry did not exactly say that if found them innocent, or had insufficient evidence to say otherwise. The severance of two of Martinelli&#8217;s co-defendants, businessmen Riccardo Francolini and Henri Mizrachi, after the call to bring them to trial was unambiguously another matter. These men had flipped to become state&#8217;s evidence and Francolini in particular was a central player in the New Business scheme.</span></p>
<p><span style="color: #000000;">Then there were the rumors about Martinelli&#8217;s fugitive personal secretary, Adolfo &#8220;Chichi&#8221; De Obarrio. Mr. De Obarrio faces multiple charges of peculation and money laundering in his own right, to the point that he has an INTERPOL &#8220;red note&#8221; arrest warrant out in his name. Radio Panama reported that Chichi had been arrested in Italy, which elicited a limited denial from his lawyer here &#8212; De Obarrio had not been arrested, it was said. Had he been arrested in Italy, it would likely have been confirmed by various official and unofficial sources. But then the small online publication Diario Panama and others began to tell another version of the story, that De Obarrio had, somewhere in Europe, turned himself in to US authorities, who flew him off to the USA. In a federal district court in Brooklyn, there is a pending case in which Martinelli&#8217;s two sons are named for conspiracy and money laundering, and the charge published so far indicates that the father was part of the scheme without specifically naming him as a defendant. The <a href="https://www.justice.gov/usao-edny/press-release/file/1292361/download" target="_blank" rel="noopener"><span style="color: #0000ff;">published accusation</span></a> said that the brothers, &#8221; together with others, did knowingly and intentionally conspire to commit offenses&#8230;.&#8221; The ex-president&#8217;s two sons are in <a href="https://focopanama.com/sexo-y-licor-y-privilegios-para-los-principitos-del-cuartel-mariscal-zavala-en-guatemala/" target="_blank" rel="noopener"><span style="color: #0000ff;">a luxury Guatemalan prison</span></a> for the rich, fighting extradition to the United States. Is De Obarrio one of the &#8220;others&#8221; alluded to by the US Department of Justice? Did he surrender to the Americans to become a witness against the Martinellis? Lots of conjecture here, but all of a sudden in Panama, Ricardo Martinelli&#8217;s social media trolls started to make negative mentions of De Obarrio.</span></p>
<p><span style="color: #000000;">And what about the sons? By some account the younger one, Luis Enrique Martinelli Linares, 38, had been talking with the feds before he and his 40-yearpld brother Ricardo Alberto fled aboard the family jet, an escape that ended with their arrest in Guatemala. Have one or both flipped on their father, or is pressure being mounted for them to do so? </span></p>
<p><span style="color: #000000;">The US government is now laying claim to the aircraft seized in Guatemala. Ricardo Martinelli&#8217;s media here have made the odd argument that the plane was in perfect airworthy condition, so is not &#8220;illegal,&#8221; so should be returned to the former president.</span></p>
<p><span style="color: #000000;">The law of pre-judgment seizures under Panama&#8217;s or any other country&#8217;s legal system would be unfathomable to many of Ricardo Martinelli&#8217;s more gullible followers. This has not stopped Panamanian prosecutors from seizing shares of the Martinelli media empire. At the moment about 30 percent of the EPASA shares are in the custody of the Panamanian government. His loss of the New Business case would likely mean the loss of Ricardo Martinelli&#8217;s media holdings and thus a key lever that would be needed for a comeback in 2024.</span></p>
<p><span style="color: #000000;">The street campaign? Ricardo Martinelli has an established modus operandi. People with little money, perhaps not even round-trip bus fare into the city, are bussed in for demonstrations, fed and given a bit of money, perhaps to go on their separate ways after a free ride to the capital, perhaps bussed back to from whence they came. The result is photo ops for the impressionable but these tactics are no indication of real grass roots support. </span></p>
<p><span style="color: #000000;">In any case, as people were headed into the city for Martinelli&#8217;s show of force, a Spanish appeals court overturned a dismissal in Spain of a case in which Martinelli had been charged with kickbacks and the laundering of such proceeds with respect to the Via Brasil makeover. In that scheme, Martinelli is under investigation for overstating by 100 percent the price of steel for the project, and funneling the difference to himself and persons and entities associated with himself through shell companies or the accounts of complicit businesses, conniving with the multinational construction companies FCC and Odebrecht to do so. The investigation was thrown out by a lower Spanish court by the penal bench of the Audiencia Real has revived it.</span></p>
<h4><span style="color: #000000;">So, if you care to listen to the folks in the Martinelli organization, it&#8217;s a Spanish tentacle of an overarching conspiracy against their leader.<br /><br /><strong><em><span style="color: #ff0000;">UPDATE: Just after this story was posted the reputable Milan daily Corriere della Sera reported that Italian authorities have arrested Chichi De Obarrio and are holding him pending extradition hearings. See <a href="https://milano.corriere.it/notizie/cronaca/21_aprile_08/tangenti-arrestato-milano-l-ex-segretario-presidente-repubblica-panama-d9001b8e-9856-11eb-a699-02d51c5755ff.shtml" target="_blank" rel="noopener"><span style="color: #0000ff;">here</span></a>.</span></em></strong></span></h4>


&nbsp;
<p style="text-align: center;"><span style="color: #000000;"><strong>Contact us by email at <a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;">fund4thepanamanews@gmail.com</span></a></strong></span></p>
<p></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>To fend off hackers, organized trolls and other online vandalism, our website comments feature is switched off. Instead, come to our <a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener noreferrer"><span style="color: #0000ff;">Facebook page</span></a> to join in the discussion.</strong></span></p>
<p></p>
<p style="text-align: center;"><span style="color: #000000;"><em><strong>These links are interactive &#8212; click on the boxes</strong></em></span></p>
<p></p>
<p style="textualista: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N9GEGY9C3VSH8" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-12001" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/NewPP.jpg?resize=540%2C200" alt="donate" width="540" height="200"  data-recalc-dims="1"></a></p>
<p></p>
<p style="text-align: center;"><a href="mailto:fund4thepanamanews@gmail.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-12002" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2019/09/New_non-PayPal.jpg?resize=540%2C163" alt="NNPP" width="540" height="163"  data-recalc-dims="1"></a></p>
<p></p>
<p style="text-align: center;"><a href="https://www.facebook.com/thepanamanews" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-1263" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2016/04/FB_button_2.jpg?resize=440%2C220" alt="FB_2" width="440" height="220"  data-recalc-dims="1"></a></p>
<p></p>
<p style="text-align: center;"><a href="https://twitter.com/ThePanamaNews" target="_blank" rel="noopener noreferrer"><img data-attachment-id="1263" data-permalink="https://www.thepanamanews.com/2015/11/bernal-the-selection-of-magistrates/fb2/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100&amp;ssl=1" data-orig-size="680,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB2" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2015/11/FB2.jpg?fit=680%2C100&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-1263" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2015/12/Tweet-e1448968315342.jpg?resize=500%2C48" alt="Tweet" width="500" height="48"  data-recalc-dims="1"></a></p>
<p>


<p></p>


</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://www.facebook.com/groups/1761696990733679/" target="_blank" rel="https://www.facebook.com/groups/1761696990733679/ noopener"><img data-attachment-id="20713" data-permalink="https://www.thepanamanews.com/club_fb/" data-orig-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?fit=600%2C199&amp;ssl=1" data-orig-size="600,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Club_FB" data-image-description="" data-medium-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?fit=600%2C199&amp;ssl=1" loading="lazy" width="600" height="199" class="wp-image-20713" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?resize=600%2C199" alt="PDC" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/Club_FB.jpg?resize=300%2C100&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></figure>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21330" class="share-twitter sd-button share-icon no-text" href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21330" class="share-facebook sd-button share-icon no-text" href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets&url=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg&description=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Martinelli%2C+losing+ground+in+the+courts+%E2%80%94+so+it+seems+%E2%80%94+counters+on+the+streets%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" data-text="Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thepanamanews.com/2021/04/hightower-trickle-down-economics-on-the-way-out/">Hightower, Trickle-down economics on the way out</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2021-04-08T06:38:13+00:00"><meta itemprop="dateModified" content="2021-04-08T08:35:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="Martinelli, losing ground in the courts -- so it seems -- counters on the streets"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/RickyRag.jpg?fit=690%2C555&ssl=1"><meta itemprop="width" content="690"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_606f53de65284_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_606f53de65284" ><script>var block_td_uid_3_606f53de65284 = new tdBlock();
block_td_uid_3_606f53de65284.id = "td_uid_3_606f53de65284";
block_td_uid_3_606f53de65284.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_606f53de65284_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_606f53de65284_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21330,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_606f53de65284.td_column_number = "3";
block_td_uid_3_606f53de65284.block_type = "td_block_related_posts";
block_td_uid_3_606f53de65284.post_count = "3";
block_td_uid_3_606f53de65284.found_posts = "49";
block_td_uid_3_606f53de65284.header_color = "";
block_td_uid_3_606f53de65284.ajax_pagination_infinite_stop = "";
block_td_uid_3_606f53de65284.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_3_606f53de65284);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_606f53de67330" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_606f53de65284" href="#">RELATED ARTICLES</a><a id="td_uid_5_606f53de67334" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_606f53de65284" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_606f53de65284 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2021/03/paho-brasil-de-fato-the-brazilian-and-other-covid-19-strains-in-the-americas/" rel="bookmark" title="PAHO &#038; Brasil de Fato, The Brazilian and other COVID-19 strains in the Americas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/03/hqdefault-7.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/03/hqdefault-7.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/03/hqdefault-7.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/03/hqdefault-7.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PAHO &#038; Brasil de Fato, The Brazilian and other COVID-19 strains in the Americas"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2021/03/paho-brasil-de-fato-the-brazilian-and-other-covid-19-strains-in-the-americas/" rel="bookmark" title="PAHO &#038; Brasil de Fato, The Brazilian and other COVID-19 strains in the Americas">PAHO &#038; Brasil de Fato, The Brazilian and other COVID-19 strains in the Americas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2021/02/valentines-day-music-for-the-more-approximately-saintly/" rel="bookmark" title="Valentine&#8217;s Day music for the more approximately saintly"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/VD.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/VD.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/VD.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/VD.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thepanamanews.com/wp-content/uploads/2021/02/VD.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="ST Valentine" title="Valentine&#8217;s Day music for the more approximately saintly"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2021/02/valentines-day-music-for-the-more-approximately-saintly/" rel="bookmark" title="Valentine&#8217;s Day music for the more approximately saintly">Valentine&#8217;s Day music for the more approximately saintly</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2020/12/wappin-redemption-redencion/" rel="bookmark" title="¿Wappin? Redemption / Redención"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/12/sddefault.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/12/sddefault.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/12/sddefault.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2020/12/sddefault.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="¿Wappin? Redemption / Redención"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2020/12/wappin-redemption-redencion/" rel="bookmark" title="¿Wappin? Redemption / Redención">¿Wappin? Redemption / Redención</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_606f53de65284" data-td_block_id="td_uid_3_606f53de65284"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_606f53de65284" data-td_block_id="td_uid_3_606f53de65284"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <script type="text/javascript">
                window.wpsf_timestamp_enabled = true;
                window.wpsf_threshold = 10000;
                window.wpsf_message = 'This site is protected by an anti-spam feature that requires {0} seconds to have elapsed between the page load and the form submission. \n\n Please close this alert window.  The form may be resubmitted successfully in {1} seconds.';

                String.prototype.format = function (args) {
                    var str = this;
                    return str.replace(String.prototype.format.regex, function (item) {
                        var intVal = parseInt(item.substring(1, item.length - 1));
                        var replace;
                        if (intVal >= 0) {
                            replace = args[intVal];
                        } else if (intVal === -1) {
                            replace = "{";
                        } else if (intVal === -2) {
                            replace = "}";
                        } else {
                            replace = "";
                        }
                        return replace;
                    });
                };
                String.prototype.format.regex = new RegExp("{-?[0-9]+}", "g");
            </script>
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepanamanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
                        <script type="text/javascript">
                            window.wpsf_javascript_enabled = true;
                        </script>
                                                <script type="text/javascript">
                            window.wpsf_timestamp_enabled = true;
                        </script>
                                                    <textarea
                                id="more_comment"
                                aria-required="true" rows="8" cols="45"
                                name="more_comment"
                                style="display: none;"></textarea>
                        <p class="gdpr-terms-container">
    <label>
        <input type="checkbox" required name="gdpr_terms" id="gdpr_terms" value="1" />
        		        
                    I accept the <a href='https://www.thepanamanews.com/?page_id=8943' target='_blank'>Privacy Policy</a>        *
    </label>
</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="https://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets/" aria-current="page">Martinelli, losing ground in the courts &#8212; so it seems &#8212; counters on the streets</a>
											<span class="post-date">April 8, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/hightower-trickle-down-economics-on-the-way-out/">Hightower, Trickle-down economics on the way out</a>
											<span class="post-date">April 7, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/joshua-tewksbury-liderara-stri/">Joshua Tewksbury liderará STRI</a>
											<span class="post-date">April 7, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/israeli-bid-to-sabotage-us-iran-detente/">Israeli bid to sabotage US-Iran detente?</a>
											<span class="post-date">April 7, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/itf-solidaridad-con-los-canaleros/">ITF, Solidaridad con los canaleros</a>
											<span class="post-date">April 6, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/bernal-constitutional-hijackers/">Bernal, Constitutional hijackers</a>
											<span class="post-date">April 6, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/pandemic-stress-body-chemistry-and-your-weight/">Pandemic, stress, body chemistry and your weight</a>
											<span class="post-date">April 5, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/editorials-crystal-generation-and-is-bidens-package-too-big-or-too-small/">Editorials: &#8220;Crystal generation?&#8221; and Is Biden&#8217;s package too big, or too small?</a>
											<span class="post-date">April 5, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/los-arboles-tropicales-mas-grandes-y-el-cambio-climatico/">Los árboles tropicales más grandes y el cambio climático</a>
											<span class="post-date">April 4, 2021</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2021/04/wappin-felices-pascuas-happy-easter/">¿Wappin? ¡Felices Pascuas! / Happy Easter!</a>
											<span class="post-date">April 4, 2021</span>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href='https://www.thepanamanews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2020/12/'>December 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='https://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='https://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='https://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='https://www.thepanamanews.com/2001/10/'>October 2001</a></li>
	<li><a href='https://www.thepanamanews.com/1989/12/'>December 1989</a></li>
	<li><a href='https://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='https://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='https://www.thepanamanews.com/1920/08/'>August 1920</a></li>
	<li><a href='https://www.thepanamanews.com/1918/09/'>September 1918</a></li>
	<li><a href='https://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='https://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='https://www.thepanamanews.com/1520/01/'>January 1520</a></li>
	<li><a href='https://www.thepanamanews.com/33/03/'>March 33</a></li>
			</ul>

			</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-19"><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.thepanamanews.com/category/blogs/">Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thepanamanews.com/category/culture/">Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-33"><a href="https://www.thepanamanews.com/category/culture/cultura/">Cultura</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.thepanamanews.com/category/culture/dj-ejs-friday-playlist/">DJ EJ&#039;s Friday playlist</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.thepanamanews.com/category/culture/satire/">Satire</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.thepanamanews.com/category/economy/">Economy</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="https://www.thepanamanews.com/category/economy/economia/">Economía</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.thepanamanews.com/category/espanol/">Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-32"><a href="https://www.thepanamanews.com/category/lifestyle/food/">Food</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.thepanamanews.com/category/lifestyle/historia/">Historia</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.thepanamanews.com/category/lifestyle/history/">History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.thepanamanews.com/category/nature/">Nature</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="https://www.thepanamanews.com/category/nature/health/">Health</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.thepanamanews.com/category/nature/natura/">Natura</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.thepanamanews.com/category/nature/salud/">Salud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.thepanamanews.com/category/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="https://www.thepanamanews.com/category/news/noticias/">Noticias</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.thepanamanews.com/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="https://www.thepanamanews.com/category/opinion/asking-a-question/">Asking a question</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.thepanamanews.com/category/opinion/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.thepanamanews.com/category/opinion/opiniones/">Opiniones</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.thepanamanews.com/category/redeemed-archives/">Redeemed archives</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.thepanamanews.com/category/technology/">Technology</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="https://www.thepanamanews.com/category/technology/tecnologia/">Tecnología</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.thepanamanews.com/category/what-they-say/">What they say</a>
<ul class='children'>
	<li class="cat-item cat-item-37"><a href="https://www.thepanamanews.com/category/what-they-say/que-dicen/">Que dicen</a>
</li>
</ul>
</li>
			</ul>

			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_606f53de77103_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_606f53de77103" ><script>var block_td_uid_7_606f53de77103 = new tdBlock();
block_td_uid_7_606f53de77103.id = "td_uid_7_606f53de77103";
block_td_uid_7_606f53de77103.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_606f53de77103_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_606f53de77103_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_606f53de77103.td_column_number = "1";
block_td_uid_7_606f53de77103.block_type = "td_block_7";
block_td_uid_7_606f53de77103.post_count = "3";
block_td_uid_7_606f53de77103.found_posts = "426";
block_td_uid_7_606f53de77103.header_color = "";
block_td_uid_7_606f53de77103.ajax_pagination_infinite_stop = "";
block_td_uid_7_606f53de77103.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_7_606f53de77103);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_606f53de77103 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2021/04/joshua-tewksbury-liderara-stri/" rel="bookmark" title="Joshua Tewksbury liderará STRI"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/Joshua-Tewksbury.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/Joshua-Tewksbury.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/Joshua-Tewksbury.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/Joshua-Tewksbury.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="JT" title="Joshua Tewksbury liderará STRI"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2021/04/joshua-tewksbury-liderara-stri/" rel="bookmark" title="Joshua Tewksbury liderará STRI">Joshua Tewksbury liderará STRI</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T11:59:12+00:00" >April 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2021/04/coronavirus-and-antibody-evolution/" rel="bookmark" title="Coronavirus and antibody evolution"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/cover.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/cover.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/cover.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/cover.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="bugs" title="Coronavirus and antibody evolution"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2021/04/coronavirus-and-antibody-evolution/" rel="bookmark" title="Coronavirus and antibody evolution">Coronavirus and antibody evolution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T20:05:40+00:00" >April 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2021/04/international-monetary-fund-calls-for-rich-to-pay-more-taxes/" rel="bookmark" title="International Monetary Fund calls for rich to pay more taxes"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/2019-women-s-march-Fred-Murphy.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/2019-women-s-march-Fred-Murphy.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/2019-women-s-march-Fred-Murphy.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2021/04/2019-women-s-march-Fred-Murphy.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Code Pink" title="International Monetary Fund calls for rich to pay more taxes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2021/04/international-monetary-fund-calls-for-rich-to-pay-more-taxes/" rel="bookmark" title="International Monetary Fund calls for rich to pay more taxes">International Monetary Fund calls for rich to pay more taxes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T18:49:34+00:00" >April 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_606f53de7f08d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_606f53de7f08d" ><script>var block_td_uid_8_606f53de7f08d = new tdBlock();
block_td_uid_8_606f53de7f08d.id = "td_uid_8_606f53de7f08d";
block_td_uid_8_606f53de7f08d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_606f53de7f08d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_606f53de7f08d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_606f53de7f08d.td_column_number = "1";
block_td_uid_8_606f53de7f08d.block_type = "td_block_7";
block_td_uid_8_606f53de7f08d.post_count = "3";
block_td_uid_8_606f53de7f08d.found_posts = "1929";
block_td_uid_8_606f53de7f08d.header_color = "";
block_td_uid_8_606f53de7f08d.ajax_pagination_infinite_stop = "";
block_td_uid_8_606f53de7f08d.max_num_pages = "643";
tdBlocksArray.push(block_td_uid_8_606f53de7f08d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_606f53de7f08d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_606f53de8f19f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_606f53de8f19f" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">1152</span></a></li><li><a href="https://www.thepanamanews.com/category/news/">News<span class="td-cat-no">874</span></a></li><li><a href="https://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">486</span></a></li><li><a href="https://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">485</span></a></li><li><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">477</span></a></li><li><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">354</span></a></li><li><a href="https://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">308</span></a></li><li><a href="https://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">274</span></a></li><li><a href="https://www.thepanamanews.com/category/blogs/">Blogs<span class="td-cat-no">143</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thepanamanews.com/"><img class="td-retina-data" src="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="http://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 606f53de8ff1f
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thepanamanews.com\/2021\/04\/martinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets\/":21330};
	</script>
				<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1' id='wpsf_wp-spam-fighter-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php","nonce":"ce6f4b50b2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thepanamanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thepanamanews.com%2F2021%2F04%2Fmartinelli-losing-ground-in-the-courts-so-it-seems-counters-on-the-streets%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'101208537',post:'21330',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '21330' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_606f53de90404"></textarea>
						<div id="td_live_css_uid_1_606f53de90404" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_606f53de90404');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_606f53de90404");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>