<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kosher rules don&#8217;t much change, but what observant American Jews eat evolves | The Panama News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thepanamanews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?fit=690%2C388&ssl=1" /><link rel="icon" type="image/png" href="https://www.thepanamanews.com/wp-content/uploads/2015/07/TPN.gif"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Feed" href="https://www.thepanamanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Panama News &raquo; Comments Feed" href="https://www.thepanamanews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepanamanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpsf_wpsf-css'  href='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.thepanamanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=6.0.2' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.thepanamanews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepanamanews.com/wp-json/wp/v2/posts/27546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepanamanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepanamanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" />
<link rel='shortlink' href='https://wp.me/p6QEXL-7ai' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepanamanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thepanamanews.com\/wp-admin\/","wpRestNonce":"40cb4f3dd3","wpRestUrl":"https:\/\/www.thepanamanews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves" />
<meta property="og:url" content="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" />
<meta property="og:description" content="Gefilte fish balls for Rosh Hashana. Wikimedia photo by Ovedc. &#8220;Traditional&#8221; Jewish American foods keep changing: cookbooks and how Jews mark Rosh Hashana by Deborah Dash Moore, Univers…" />
<meta property="article:published_time" content="2022-09-25T13:31:17+00:00" />
<meta property="article:modified_time" content="2022-09-25T13:31:19+00:00" />
<meta property="og:site_name" content="The Panama News" />
<meta property="og:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?fit=690%2C388&#038;ssl=1" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta property="og:image:alt" content="gefilte fish" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves" />
<meta name="twitter:image" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?fit=690%2C388&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="gefilte fish" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.thepanamanews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thepanamanews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/category/culture/",
                                "name": "Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/",
                                "name": "Kosher rules don&#8217;t much change, but what observant American Jews eat evolves"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-27546 single-format-standard kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thepanamanews.com/">
			<img class="td-retina-data"  data-retina="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt="" width="272"/>
			<span class="td-visual-hidden">The Panama News</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thepanamanews.com/">
            <img class="td-retina-data" data-retina="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" src="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" alt=""/>
        </a>
        </div>
    </div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thepanamanews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thepanamanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://www.thepanamanews.com/category/culture/">Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kosher rules don&#8217;t much change, but what observant American Jews eat evolves</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27546" class="post-27546 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-featured category-food category-history category-international category-lifestyle category-opinion category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thepanamanews.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/lifestyle/food/">Food</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/lifestyle/history/">History</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/international/">International</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kosher rules don&#8217;t much change, but what observant American Jews eat evolves</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-25T08:31:17+00:00" >September 25, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves&url=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F&via=The+Panama+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg&description=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?fit=690%2C388&ssl=1" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?resize=690%2C388&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?w=690&ssl=1 690w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?resize=300%2C169&ssl=1 300w" sizes="(max-width: 696px) 100vw, 696px" alt="gefilte fish" title="Gefilte_fish_balls_for_Rosh_Hashanah"/></a></div>
        <h6 style="text-align: center;"><em><span style="color: #000000;">Gefilte fish balls for Rosh Hashana. Wikimedia photo by Ovedc.</span></em></h6>
<h3 style="text-align: center;">&#8220;Traditional&#8221; Jewish American foods keep changing: cookbooks and how Jews mark Rosh Hashana</h3>
<h6 style="text-align: center;">by <a href="https://theconversation.com/profiles/deborah-dash-moore-1376918">Deborah Dash Moore</a>, <em><a href="https://theconversation.com/institutions/university-of-michigan-1290">University of Michigan</a></em></h6>
<p>The end of August inaugurated the Hebrew month of Elul, when Jews all over the world start getting ready for the <a href="https://theconversation.com/what-are-the-jewish-high-holy-days-a-look-at-rosh-hashanah-yom-kippur-and-a-month-of-celebrating-renewal-and-moral-responsibility-166079">High Holidays</a>: the Jewish New Year of Rosh Hashana followed 10 days later by the Day of Atonement, Yom Kippur.</p>
<p>Rabbis are polishing their sermons for one of the few times they can be confident of a large congregation ready to hear what they have to say. Cantors, who lead congregants in worship, are practicing the <a href="https://academic.oup.com/book/36069/chapter-abstract/313166437?redirectedFrom=fulltext">special nusach, melodies used during the High Holidays for prayers</a>. Choir leaders meet with their group members to rehearse hymns and other songs. And those who cook are thinking about the meals they will serve.</p>
<p>Although <a href="https://theconversation.com/yom-kippur-a-time-for-feasting-as-well-as-fasting-102320">Yom Kippur is a day of fasting</a>, it is preceded by a large dinner and concludes with a meal to break the fast. Rosh Hashana, by contrast, summons up many meals. A large, multicourse feast opens the first evening, to be followed by another full dinner midday on the first day of the holiday and then a third substantial meal for the second day of the holiday. These feasts <a href="https://rebekahlowin.com/rosh-hashanah-menus/?">traditionally include</a> fish, soup, meat, vegetables, fruit, bread, wine and, of course, a sweet dessert.</p>
<p>The wish for a sweet year gets expressed in food. Honey is a key ingredient. So are apples, since they are plentiful in this season.</p>
<p>As a <a href="https://lsa.umich.edu/history/people/faculty/ddmoore.html">historian of American Jews</a>, I have been fascinated by the changing character of what are considered “Jewish” foods as expressed in cookbooks. These recipes have shaped the foods that American Jews have eaten, guiding what scholars call “vernacular religion,” or religion as it is lived.</p>
<p>Jewish American cookbooks across the 20th century have <a href="https://www.academia.edu/37015083/Deborah_Dash_Moore_and_Noa_Gutterman_Cooking_Reform_Judaism_in_Carole_B_Balin_et_al_eds_Sisterhood_A_Centennial_History_of_Women_of_Reform_Judaism_Cincinnati_Hebrew_Union_College_Press_2013_128_152">influenced the shifting tastes of American Jews’ vernacular religion</a>, even as they have often reflected those tastes.</p>
<h4>How kosher food changed in America</h4>
<p>Judaism possesses an elaborate system that determines what food observant Jews can eat and which ones can be eaten together. Following these guidelines is called “<a href="https://oukosher.org/the-kosher-primer/">keeping kosher</a>”: either something is kosher and can be eaten or it is not.</p>
<p>In the United States, the growth of industrial food production for profit stimulated a wide array of products that could receive a symbol that labeled them as kosher. These range from the Orthodox Union’s OU symbol to a simple K to symbols that have a male rabbi’s name attached to them indicating his approval of the product. These multiple branding systems mean that <a href="https://networks.h-net.org/node/28655/reviews/152014/rosenblum-horowitz-kosher-usa-how-coke-became-kosher-and-other-tales">Jews encounter a supermarket of Jewish choices</a>, allowing each individual to decide just what products to buy.</p>
<p>Some people buy only products labeled “glatt kosher,” a reference that originally referred to meat and the inspection of an animal’s lungs. In the United States, Jews expanded the definition to emphasize a stringency that labeled only some foods sufficiently kosher to be eaten. Other people adopt a wide range of individual options.</p>
<p>Some reflect the prosperity of American Jews, such as having two sets of dishes, silverware and pots – one for meat and the other for dairy. Other variations register Jewish desires to enjoy “<a href="https://www.jstor.org/stable/40326553">eating out</a>” and tasting tref, or nonkosher, combinations.</p>
<p>Still other versions of kosher stem from industrial food production and the development of labels that allow each consumer to decide just which ones they will follow. The result leads to a kind of <a href="https://www.godairyfree.org/food-and-grocery/food-label-info/understanding-kosher">personalized form of kosher practice</a>, one potentially with almost infinite variety.</p>
<p>As literary scholar <a href="https://www.wellesley.edu/jewishstudies/faculty/lambert">Josh Lambert</a> observed in his essay “<a href="http://epikores.com/one-mans-kosher-is-another-mans-treif/">One Man’s Kosher is Another Man’s Treif</a>,” “my parents have never tasted swordfish, but adore caviar. In other words, they – like many people – have a kashrut [kosher] standard that makes sense to nobody but themselves.”</p>
<h4>Cookbooks and changing tastes</h4>
<p>This diversity leaves American Jews, especially women who still do most of the food preparation in Jewish homes, with a complex conundrum. Which foods should they cook? How should they cook this food? Should they turn to recipes handed down by mothers and grandmothers? Or should they try something new and different?</p>
<p>The conundrum is not new. Jews initially came to the United States as immigrants. Many left behind their parents and grandparents. Most possessed a limited knowledge of food preparation. Into this gap stepped women who wrote cookbooks.</p>
<p>Although the earliest Jewish cookbooks date to 1815 in Europe, the first American Jewish cookbook <a href="https://www.myjewishlearning.com/article/jewish-cookbooks/">did not appear until 1871</a>. Esther Levy’s “Jewish Cookery Book on Principles of Economy Adapted for Jewish Housekeepers” was published in Philadelphia.</p>
<p>Aunt Babette’s 1889 “Cookbook” <a href="https://muse.jhu.edu/article/537088/summary">soon eclipsed</a> Esther Levy’s. Bertha F. Kramer, who wrote the “Aunt Babette’s Cookbook,” included American foods alongside Jewish ones, promoting integration of two types of foods.</p>
<p>Soon competition flourished as other publishers and writers saw the potential market with increasing numbers of Jewish immigrants arriving on American shores.</p>
<p>These Jewish cookbooks, written in Yiddish and German as well as English, guided women in <a href="https://digitalcommons.unf.edu/library_facpub/97/">how to prepare traditional Jewish foods</a> even as they also promoted American food, such as apple pie. In a sense, they stepped into the breach within families caused by immigration, teaching their readers what to do and how to do it. Many also included explanations of the kosher system as well as holiday menus.</p>
<p>Even after Jewish families became intergenerational, and children often had access to traditional Jewish recipes through their grandparents, the popularity of Jewish cookbooks did not diminish. As <a href="http://joannathan.com/">Joan Nathan</a> wrote in her 2004 “<a href="http://joannathan.com/shop-item/joan-nathans-jewish-holiday-cookbook/">Jewish Holiday Cookbook</a>,” “Like many Jews in America, I have become passionately involved in discovering my roots.” And that passion has led her, as a food writer, to seek “to discover the origin” of Jewish dishes and their ingredients along with the recipe.</p>
<h4>Bagels and Jewish history</h4>
<h6 class="align-center " style="text-align: center;"><img class="aligncenter" src="https://i0.wp.com/images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?w=696&#038;ssl=1" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=414&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=414&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=414&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=520&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=520&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/485399/original/file-20220919-10486-sn1iup.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=520&amp;fit=crop&amp;dpr=3 2262w" alt="Wicker basket with bagels in it" data-recalc-dims="1" /><em><span class="caption">Bagels came to be seen as Jewish food even though they have no particular association with Jews.<br />
Photo by </span><span class="attribution"><a class="source" href="https://www.gettyimages.com/detail/photo/wicker-bag-with-fresh-ny-bagels-in-a-diner-on-long-royalty-free-image/1151571040?adppopup=true">Vicki Jauron, Babylon and Beyond Photography/Moment via Getty Images</a></span></em></h6>
<p>The ongoing interest in Jewish food as expressed in diverse cookbooks prompted <a href="https://www.openu.ac.il/personal_sites/Nurith-Gertz.html">Nurith Gertz</a>, an Israeli scholar of Jewish culture, and me to include excerpts – both recipes and the stories often told that accompanied them – from Jewish cookbooks in an anthology for <a href="https://www.posenlibrary.com/">The Posen Library of Jewish Culture and Civilization</a>.</p>
<p><a href="https://oro.open.ac.uk/33000/">We recognized the recipes and the stories</a> told around them as forms of vernacular Judaism – what Jews, especially American Jews, turned to when they wanted to cook Jewish food. Jewish foods as presented in recipes formed part of Jewish culture just as much as poetry and sermons, paintings and memoirs.</p>
<p>One of the recipes we decided to include was one for baking bagels by <a href="https://www.matthewgoodmanbooks.com/">Matthew Goodman</a> in “<a href="https://www.amazingjewishbooks.com/p-/9780060521288/jewish_food_the_world_at_table.html">Jewish Food: The World at Table</a>.” The round roll with a hole in it arrived in America with Jewish immigrants. Over the course of the 20th century, the hole grew ever smaller and the bagel ever more plump. But the bagel makers’ union kept a pretty tight lock on the two-step process of making bagels – first boiling, then baking – until frozen bagels were introduced.</p>
<p>After frozen bagels came all sorts of other innovations, like blueberry bagels, not to mention bagels that were only baked and so not particularly chewy. As it turns out, <a href="https://www.jstor.org/stable/27569004">Jews began to celebrate bagels</a> as a distinctively “Jewish food” as they became more popular: Bagels were leaving the Jewish fold and starting to be seen as an American food, with no particular associations with Jews.</p>
<p>Although bagels with cream cheese and smoked salmon are still popular among American Jews to break the fast at the end of Yom Kippur, many Americans put all kinds of foods on bagels, including lots of nonkosher combinations.</p>
<h4>Jewish food on the move</h4>
<p>Only some of what American Jews ate for Rosh Hashana a century ago, or even 50 years ago, endures today.</p>
<p><a href="https://www.npr.org/sections/thesalt/2014/09/24/351185646/the-gefilte-fish-line-a-sweet-and-salty-history-of-jewish-identity">Chicken soup and gefilte fish</a>, which came to the United States with Russian Jews as foods associated with the Friday evening meal at the beginning of the Sabbath, are still part of the Jewish American palate. But <a href="https://aish.com/whats-so-jewish-about-brisket/">brisket</a> and even turkey have retreated before preferences for tastes such as Moroccan or Persian chicken dishes or vegetarian stews drawn from less familiar Jewish cultures.</p>
<p>I particularly miss a sweet dessert called <a href="https://www.chabad.org/recipes/recipe_cdo/aid/2980527/jewish/A-Sweet-Rosh-Hashanah-Classic-Teiglach.htm">taiglach</a>. The small cubes of baked dough drenched in spiced honey, decorated with nuts and shaped into balls appeared on our table only during the High Holidays. Everyone pulled pieces to eat and licked their fingers. Neither my mother nor my grandmothers nor I ever made it – although my more adventurous sister did. We bought it from Jewish bakeries. But those bakeries are long gone.</p>
<p>The memory remains, as does the wish for a sweet new year that can be tasted.<!-- Below is The Conversation's page counter tag. Please DO NOT REMOVE. --><img loading="lazy" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important;" src="https://i0.wp.com/counter.theconversation.com/content/190209/count.gif?resize=1%2C1&#038;ssl=1" alt="The Conversation" width="1" height="1" data-recalc-dims="1" /><!-- End of code. If you don't see any code above, please get new code from the Advanced tab after you click the republish button. The page counter does not collect any personal data. More info: https://theconversation.com/republishing-guidelines --></p>
<div class="td-paragraph-padding-1">
<p><em><a href="https://theconversation.com/profiles/deborah-dash-moore-1376918">Deborah Dash Moore</a>, Frederick G. L. Huetwell Professor of History and Professor of Judaic Studies, <a href="https://theconversation.com/institutions/university-of-michigan-1290">University of Michigan</a></em></p>
<p><em>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/traditional-jewish-american-foods-keep-changing-with-cookbooks-playing-an-influential-role-in-how-jews-mark-rosh-hashana-190209">original article</a>.</em></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27546" class="share-twitter sd-button share-icon no-text" href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27546" class="share-facebook sd-button share-icon no-text" href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves&url=https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F&via=The+Panama+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/&amp;media=https://www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg&description=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kosher+rules+don%E2%80%99t+much+change%2C+but+what+observant+American+Jews+eat+evolves%20-%20https%3A%2F%2Fwww.thepanamanews.com%2F2022%2F09%2Fkosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" data-text="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/">¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thepanamanews.com/2022/09/martinelli-plays-youth-movement-italian-far-right-other-cards/">Martinelli plays youth movement, Italian far right, other cards</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thepanamanews.com/author/eljackson/">Eric Jackson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Jackson"></span><meta itemprop="datePublished" content="2022-09-25T08:31:17+00:00"><meta itemprop="dateModified" content="2022-09-25T08:31:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg"></span><meta itemprop="name" content="The Panama News"></span><meta itemprop="headline " content="Kosher rules don&#039;t much change, but what observant American Jews eat evolves"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?fit=690%2C388&ssl=1"><meta itemprop="width" content="690"><meta itemprop="height" content="388"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_633118bb7bd73_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_633118bb7bd73" ><script>var block_td_uid_3_633118bb7bd73 = new tdBlock();
block_td_uid_3_633118bb7bd73.id = "td_uid_3_633118bb7bd73";
block_td_uid_3_633118bb7bd73.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_633118bb7bd73_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_633118bb7bd73_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27546,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_633118bb7bd73.td_column_number = "3";
block_td_uid_3_633118bb7bd73.block_type = "td_block_related_posts";
block_td_uid_3_633118bb7bd73.post_count = "3";
block_td_uid_3_633118bb7bd73.found_posts = "2428";
block_td_uid_3_633118bb7bd73.header_color = "";
block_td_uid_3_633118bb7bd73.ajax_pagination_infinite_stop = "";
block_td_uid_3_633118bb7bd73.max_num_pages = "810";
tdBlocksArray.push(block_td_uid_3_633118bb7bd73);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_633118bb81ed0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_633118bb7bd73" href="#">RELATED ARTICLES</a><a id="td_uid_5_633118bb81ed7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_633118bb7bd73" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_633118bb7bd73 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/martinelli-plays-youth-movement-italian-far-right-other-cards/" rel="bookmark" title="Martinelli plays youth movement, Italian far right, other cards"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Ricky-in-Anton.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Ricky-in-Anton.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Ricky-in-Anton.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Ricky-in-Anton.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Ricky-in-Anton.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Anton office" title="Martinelli plays youth movement, Italian far right, other cards"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/martinelli-plays-youth-movement-italian-far-right-other-cards/" rel="bookmark" title="Martinelli plays youth movement, Italian far right, other cards">Martinelli plays youth movement, Italian far right, other cards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/" rel="bookmark" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="BWAHAHAHAHA!" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/" rel="bookmark" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma">¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/editorials-nito-the-lame-duck-ballot-time-for-us-citizens-here/" rel="bookmark" title="Editorials: Nito the lame duck, Ballot time for US citizens here"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Nito" title="Editorials: Nito the lame duck, Ballot time for US citizens here"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/editorials-nito-the-lame-duck-ballot-time-for-us-citizens-here/" rel="bookmark" title="Editorials: Nito the lame duck, Ballot time for US citizens here">Editorials: Nito the lame duck, Ballot time for US citizens here</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_633118bb7bd73" data-td_block_id="td_uid_3_633118bb7bd73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_633118bb7bd73" data-td_block_id="td_uid_3_633118bb7bd73"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search The Panama News</span></h4><form method="get" class="td-search-form-widget" action="https://www.thepanamanews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/martinelli-plays-youth-movement-italian-far-right-other-cards/">Martinelli plays youth movement, Italian far right, other cards</a>
											<span class="post-date">September 25, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" aria-current="page">Kosher rules don&#8217;t much change, but what observant American Jews eat evolves</a>
											<span class="post-date">September 25, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/">¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma</a>
											<span class="post-date">September 24, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/editorials-nito-the-lame-duck-ballot-time-for-us-citizens-here/">Editorials: Nito the lame duck, Ballot time for US citizens here</a>
											<span class="post-date">September 23, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/what-latin-american-and-caribbean-leaders-said-at-the-un-general-assembly-ii/">What Latin American and Caribbean leaders said at the UN General Assembly (II)</a>
											<span class="post-date">September 22, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/las-termitas-y-el-cambio-climatico/">Las termitas y el cambio climático</a>
											<span class="post-date">September 22, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/at-the-un-general-assembly-four-takes-from-heads-of-american-states/">At the UN General Assembly: four takes from heads of American states</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/texas-lawman-on-the-trail-of-wannabe-president/">Texas lawman on the trail of wannabe president</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/culinary-considerations-from-living-near-the-edge/">Culinary considerations from living near the edge&#8230;</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://www.thepanamanews.com/2022/09/bernal-lest-panamas-history-be-erased/">Bernal, Lest Panama&#8217;s history be erased&#8230;</a>
											<span class="post-date">September 18, 2022</span>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href='https://www.thepanamanews.com/2022/09/'>September 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/08/'>August 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/07/'>July 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/06/'>June 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/05/'>May 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/04/'>April 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/03/'>March 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/02/'>February 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2022/01/'>January 2022</a></li>
	<li><a href='https://www.thepanamanews.com/2021/12/'>December 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/11/'>November 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/10/'>October 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/09/'>September 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/08/'>August 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/07/'>July 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/06/'>June 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/05/'>May 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.thepanamanews.com/2020/12/'>December 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.thepanamanews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.thepanamanews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.thepanamanews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.thepanamanews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.thepanamanews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.thepanamanews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.thepanamanews.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.thepanamanews.com/2010/12/'>December 2010</a></li>
	<li><a href='https://www.thepanamanews.com/2009/06/'>June 2009</a></li>
	<li><a href='https://www.thepanamanews.com/2008/04/'>April 2008</a></li>
	<li><a href='https://www.thepanamanews.com/2007/08/'>August 2007</a></li>
	<li><a href='https://www.thepanamanews.com/2006/08/'>August 2006</a></li>
	<li><a href='https://www.thepanamanews.com/2004/03/'>March 2004</a></li>
	<li><a href='https://www.thepanamanews.com/2003/07/'>July 2003</a></li>
	<li><a href='https://www.thepanamanews.com/2002/11/'>November 2002</a></li>
	<li><a href='https://www.thepanamanews.com/2002/04/'>April 2002</a></li>
	<li><a href='https://www.thepanamanews.com/2001/10/'>October 2001</a></li>
	<li><a href='https://www.thepanamanews.com/1989/12/'>December 1989</a></li>
	<li><a href='https://www.thepanamanews.com/1969/10/'>October 1969</a></li>
	<li><a href='https://www.thepanamanews.com/1952/12/'>December 1952</a></li>
	<li><a href='https://www.thepanamanews.com/1920/08/'>August 1920</a></li>
	<li><a href='https://www.thepanamanews.com/1918/09/'>September 1918</a></li>
	<li><a href='https://www.thepanamanews.com/1903/11/'>November 1903</a></li>
	<li><a href='https://www.thepanamanews.com/1776/07/'>July 1776</a></li>
	<li><a href='https://www.thepanamanews.com/1702/12/'>December 1702</a></li>
	<li><a href='https://www.thepanamanews.com/1520/01/'>January 1520</a></li>
	<li><a href='https://www.thepanamanews.com/1066/10/'>October 1066</a></li>
	<li><a href='https://www.thepanamanews.com/33/03/'>March 33</a></li>
			</ul>

			</aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-19"><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.thepanamanews.com/category/blogs/">Blogs</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thepanamanews.com/category/culture/">Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-33"><a href="https://www.thepanamanews.com/category/culture/cultura/">Cultura</a>
	<ul class='children'>
	<li class="cat-item cat-item-39"><a href="https://www.thepanamanews.com/category/culture/cultura/lista-de-reproduccion-de-david-young/">Lista de reproducción de David Young</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.thepanamanews.com/category/culture/dj-ejs-friday-playlist/">DJ EJ&#039;s Friday playlist</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.thepanamanews.com/category/culture/law/">Law</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.thepanamanews.com/category/culture/satire/">Satire</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.thepanamanews.com/category/economy/">Economy</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="https://www.thepanamanews.com/category/economy/economia/">Economía</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.thepanamanews.com/category/espanol/">Español</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.thepanamanews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.thepanamanews.com/category/international/">International</a>
<ul class='children'>
	<li class="cat-item cat-item-44"><a href="https://www.thepanamanews.com/category/international/internacional/">Internacional</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-45"><a href="https://www.thepanamanews.com/category/lifestyle/comida/">Comida</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.thepanamanews.com/category/lifestyle/food/">Food</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.thepanamanews.com/category/lifestyle/historia/">Historia</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.thepanamanews.com/category/lifestyle/history/">History</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.thepanamanews.com/category/nature/">Nature</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="https://www.thepanamanews.com/category/nature/health/">Health</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.thepanamanews.com/category/nature/natura/">Natura</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.thepanamanews.com/category/nature/salud/">Salud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.thepanamanews.com/category/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="https://www.thepanamanews.com/category/news/noticias/">Noticias</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.thepanamanews.com/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="https://www.thepanamanews.com/category/opinion/asking-a-question/">Asking a question</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.thepanamanews.com/category/opinion/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.thepanamanews.com/category/opinion/opiniones/">Opiniones</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.thepanamanews.com/category/panama/">Panama</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.thepanamanews.com/category/redeemed-archives/">Redeemed archives</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.thepanamanews.com/category/technology/">Technology</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="https://www.thepanamanews.com/category/technology/tecnologia/">Tecnología</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thepanamanews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.thepanamanews.com/category/what-they-say/">What they say</a>
<ul class='children'>
	<li class="cat-item cat-item-40"><a href="https://www.thepanamanews.com/category/what-they-say/democrats-abroad-elections/">Democrats Abroad elections</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.thepanamanews.com/category/what-they-say/que-dicen/">Que dicen</a>
</li>
</ul>
</li>
			</ul>

			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_633118bb88bf4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_633118bb88bf4" ><script>var block_td_uid_7_633118bb88bf4 = new tdBlock();
block_td_uid_7_633118bb88bf4.id = "td_uid_7_633118bb88bf4";
block_td_uid_7_633118bb88bf4.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_633118bb88bf4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_633118bb88bf4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_633118bb88bf4.td_column_number = "1";
block_td_uid_7_633118bb88bf4.block_type = "td_block_7";
block_td_uid_7_633118bb88bf4.post_count = "3";
block_td_uid_7_633118bb88bf4.found_posts = "789";
block_td_uid_7_633118bb88bf4.header_color = "";
block_td_uid_7_633118bb88bf4.ajax_pagination_infinite_stop = "";
block_td_uid_7_633118bb88bf4.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_7_633118bb88bf4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_633118bb88bf4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" rel="bookmark" title="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Gefilte_fish_balls_for_Rosh_Hashanah-e1664111958530.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="gefilte fish" title="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves/" rel="bookmark" title="Kosher rules don&#8217;t much change, but what observant American Jews eat evolves">Kosher rules don&#8217;t much change, but what observant American Jews eat...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-25T08:31:17+00:00" >September 25, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/" rel="bookmark" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/40126552703_85bca9688f_c.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="BWAHAHAHAHA!" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/wappin-intensive-soul-transplant-trasplante-intensivo-de-alma/" rel="bookmark" title="¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma">¿Wappin? Intensive Soul Transplant / Trasplante Intensivo de Alma</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-24T02:59:22+00:00" >September 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2022/09/editorials-nito-the-lame-duck-ballot-time-for-us-citizens-here/" rel="bookmark" title="Editorials: Nito the lame duck, Ballot time for US citizens here"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thepanamanews.com/wp-content/uploads/2022/09/Nito.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Nito" title="Editorials: Nito the lame duck, Ballot time for US citizens here"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2022/09/editorials-nito-the-lame-duck-ballot-time-for-us-citizens-here/" rel="bookmark" title="Editorials: Nito the lame duck, Ballot time for US citizens here">Editorials: Nito the lame duck, Ballot time for US citizens here</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-23T12:08:28+00:00" >September 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_633118bb8c49c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_633118bb8c49c" ><script>var block_td_uid_8_633118bb8c49c = new tdBlock();
block_td_uid_8_633118bb8c49c.id = "td_uid_8_633118bb8c49c";
block_td_uid_8_633118bb8c49c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_633118bb8c49c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_633118bb8c49c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_633118bb8c49c.td_column_number = "1";
block_td_uid_8_633118bb8c49c.block_type = "td_block_7";
block_td_uid_8_633118bb8c49c.post_count = "3";
block_td_uid_8_633118bb8c49c.found_posts = "2598";
block_td_uid_8_633118bb8c49c.header_color = "";
block_td_uid_8_633118bb8c49c.ajax_pagination_infinite_stop = "";
block_td_uid_8_633118bb8c49c.max_num_pages = "866";
tdBlocksArray.push(block_td_uid_8_633118bb8c49c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_633118bb8c49c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/hello-world/" rel="bookmark" title="The Panama News lives, and will be up to full speed shortly!">The Panama News lives, and will be up to full speed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-08T14:07:12+00:00" >July 8, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/bernie-sanders-and-martin-omalley-at-the-netroots-nation-conference/" rel="bookmark" title="Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference">Bernie Sanders and Martin  O&#8217;Malley at the Netroots Nation conference</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-22T01:55:54+00:00" >July 22, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back"><img width="100" height="70" class="entry-thumb" src="https://www.thepanamanews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thepanamanews.com/2015/07/politicians-impunity-laws-being-rolled-back/" rel="bookmark" title="Politicians&#8217; impunity laws being rolled back">Politicians&#8217; impunity laws being rolled back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-24T12:15:04+00:00" >July 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_633118bb93973_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_633118bb93973" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.thepanamanews.com/category/opinion/">Opinion<span class="td-cat-no">1361</span></a></li><li><a href="https://www.thepanamanews.com/category/news/">News<span class="td-cat-no">1032</span></a></li><li><a href="https://www.thepanamanews.com/category/culture/">Culture<span class="td-cat-no">621</span></a></li><li><a href="https://www.thepanamanews.com/category/espanol/">Español<span class="td-cat-no">611</span></a></li><li><a href="https://www.thepanamanews.com/category/bilingual-bilingue/">Bilingual ~ Bilingüe<span class="td-cat-no">594</span></a></li><li><a href="https://www.thepanamanews.com/category/lifestyle/">Lifestyle<span class="td-cat-no">401</span></a></li><li><a href="https://www.thepanamanews.com/category/economy/">Economy<span class="td-cat-no">401</span></a></li><li><a href="https://www.thepanamanews.com/category/nature/">Nature<span class="td-cat-no">335</span></a></li><li><a href="https://www.thepanamanews.com/category/international/">International<span class="td-cat-no">195</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thepanamanews.com/"><img class="td-retina-data" src="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2-small.jpg" data-retina="https://www.thepanamanews.com/wp-content/uploads/2015/07/Main-logo-2.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thepanamanews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:fund4thepanamanews@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=N9GEGY9C3VSH8" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 633118bb946a3
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thepanamanews.com\/2022\/09\/kosher-rules-dont-much-change-but-what-observant-american-jews-eat-evolves\/":27546};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1' id='wpsf_wp-spam-fighter-js'></script>
<script type='text/javascript' id='donot-sell-form-js-extra'>
/* <![CDATA[ */
var localized_donot_sell_form = {"admin_donot_sell_ajax_url":"https:\/\/www.thepanamanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/plugins/gdpr-framework/assets/js/gdpr-donotsell.js?ver=2.0.2' id='donot-sell-form-js'></script>
<script type='text/javascript' src='https://www.thepanamanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thepanamanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'101208537',post:'27546',tz:'-5',srv:'www.thepanamanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101208537', '27546' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_633118bb94bdd"></textarea>
						<div id="td_live_css_uid_1_633118bb94bdd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_633118bb94bdd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_633118bb94bdd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>